<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><title>EPR Retail News | Ecwid E-commerce integrated into Mono Platform</title><meta property="fb:pages" content="681934771827414" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://eprretailnews.com/xmlrpc.php" /><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-528290-13', 'eprretailnews.com');  ga('send', 'pageview');</script><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EPR Retail News &raquo; Feed" href="https://eprretailnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EPR Retail News &raquo; Comments Feed" href="https://eprretailnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EPR Retail News &raquo; Ecwid E-commerce integrated into Mono Platform Comments Feed" href="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eprretailnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://eprretailnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://eprretailnews.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.1.4' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 12px; width: 33.333333333333%;; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://eprretailnews.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='topbar-css'  href='https://eprretailnews.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='diginews_style-css'  href='https://eprretailnews.com/wp-content/themes/diginews/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://eprretailnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eprretailnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://eprretailnews.com/wp-content/plugins/top-bar/inc/../js/jquery.cookie.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"fixed","user_who":"notloggedin","guests_or_users":"all","message":"EPR RETAIL NEWS IS UP FOR SALE!","status":"active","yn_button":"button","color":"#FAC51C","button_text":"Learn more","button_url":"https:\/\/docs.google.com\/document\/d\/1a-cS58hQIBKycxdL00-FFRdgI8_0u5n-iNusEssGeiU\/edit?usp=sharing","button_behavior":"","is_admin_bar":"no","detect_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eprretailnews.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://eprretailnews.com/wp-content/themes/diginews/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://eprretailnews.com/wp-content/themes/diginews/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://eprretailnews.com/wp-json/' />
<link rel='prev' title='Touch Displays: InFocus JTouch solutions now available to order with first customer shipments planned for October 1st 2020' href='https://eprretailnews.com/2020/09/02/touch-displays-infocus-jtouch-solutions-now-available-to-order-with-first-customer-shipments-planned-for-october-1st-2020/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/" />
<link rel='shortlink' href='https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/' />
<link rel="alternate" type="application/json+oembed" href="https://eprretailnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eprretailnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F&#038;format=xml" />

<!-- Contact Us Form -->
<style type="text/css">
.cuf_input {display:none !important; visibility:hidden !important;}
#contactsubmit:hover, #contactsubmit:focus {
	background: #849F00 repeat-x;
	color: #FFF;
	text-decoration: none;
}
#contactsubmit:active {background: #849F00}
#contactsubmit {
	color: #FFF;
	margin-top:5px;
	margin-bottom:5px;
	background: #738c00 repeat-x;
	display: block;
	float: left;
	/*height: 28px;*/
	padding-right: 23px;
	padding-left: 23px;
	font-size: 12px;
	text-transform: uppercase;
	text-decoration: none;
	font-weight: bold;
	text-shadow: 0px 1px 0px rgba(0, 0, 0, 0.2);
	filter: dropshadow(color=rgba(0, 0, 0, 0.2), offx=0, offy=1);
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
	-webkit-transition: background 300ms linear;
-moz-transition: background 300ms linear;
-o-transition: background 300ms linear;
transition: background 300ms linear;
-webkit-box-shadow: 0px 2px 2px 0px rgba(0, 0, 0, 0.2);
-moz-box-shadow: 0px 2px 2px 0px rgba(0, 0, 0, 0.2);
box-shadow: 0px 2px 2px 0px rgba(0, 0, 0, 0.2);
text-align:center
}
#tinyform {
clear: both;
width:500px;
	margin-left:auto;
	margin-right:auto;
	/*margin-top:30px;*/
	padding:20px;
	padding-bottom:0px;
	-webkit-border-radius:5px;
	-moz-border-radius:5px;
	border-radius:5px;
	-webkit-box-shadow:0px 0px 10px 0px rgba(0,0,0,0.2);
	-moz-box-shadow:0px 0px 10px 0px rgba(0,0,0,0.2);
	box-shadow:0px 0px 10px 0px rgba(0,0,0,0.2);
	border:4px solid #FFF;
	-webkit-transition:all 200ms linear;
	-moz-transition:all 200ms linear;
	-o-transition:all 200ms linear;
	transition:all 200ms linear;
}
.cuf_field_1 {
	margin-bottom:10px;
}
.cuf_field {
	-moz-box-sizing:border-box;
	-webkit-box-sizing:border-box;
	box-sizing:border-box;
	background:#fff;
	border:1px solid #A9B3BC;
	padding:8px;
	width:100%;
	margin-top:5px;
margin-bottom:15px;
	outline:none
}
.cuf_textarea {
	-moz-box-sizing:border-box;
	-webkit-box-sizing:border-box;
	box-sizing:border-box;
	background:#fff;
	border:1px solid #A9B3BC;
	padding:8px;
	width:100%;
	margin-top:5px;
	outline:none;
margin-bottom:15px;
}


</style>
			<meta property="fb:pages" content="681934771827414" />
							<meta property="ia:markup_url" content="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/?ia_markup=1" />
				<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://eprretailnews.com/wp-content/uploads/2017/07/EPR_Retail_News_big.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/amp/"><meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="523749541"/>
<meta property="fb:app_id" content="681934771827414"/>
<meta property="og:url" content="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/"/>
<meta property="og:title" content="Ecwid E-commerce integrated into Mono Platform"/>
<meta property="og:site_name" content="EPR Retail News"/>
<meta property="og:description" content=""/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://eprretailnews.com/wp-content/uploads/2015/11/eprretailnews.logo_.big_.png"/>
<meta property="og:image" content="https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner-1024x682.png"/>
<meta property="og:image" content="https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner-1024x682.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Ecwid E-commerce integrated into Mono Platform" /><meta name="twitter:site" content="@eprretailnews" /><meta name="twitter:description" content="Ecwid E-commerce integrated into Mono Platform COPENHAGEN, Denmark / SAN DIEGO, Calif., United States, 2020-Sep-8 — /EPR Retail News/ — Mono Solutions and Ecwid have partnered to seamlessly deliver websites with enhanced e-commerce capabilities for small businesses. Mono Solutions, a leading provider of websites for small businesses, and Ecwid, a leading global software-as-a-service (SaaS) e-commerce company, have integrated to&hellip;" /><meta name="twitter:image" content="https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner.png" />
</head><body data-rsssl=1 class="post-template-default single single-post postid-60410 single-format-standard custom-background"><div id="container">	<header id="branding" role="banner">      <div id="inner-header" class="clearfix">		<hgroup id="site-heading">			<h1 id="site-title"><a href="https://eprretailnews.com/" title="EPR Retail News" rel="home">EPR Retail News</a></h1>			<h2 id="site-description"></h2>		</hgroup>		<nav id="access" role="navigation">			<h1 class="assistive-text section-heading">Main menu</h1>			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17495"><a href="https://eprretailnews.com/">Home</a></li>
<li id="menu-item-17496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17496"><a href="https://eprretailnews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17497"><a href="https://eprretailnews.com/faqs/">FAQs</a></li>
	<li id="menu-item-17498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17498"><a href="https://eprretailnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-17500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17500"><a href="https://eprretailnews.com/about/editorial-staff/">Editorial Staff</a></li>
	<li id="menu-item-17502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17502"><a href="https://eprretailnews.com/legal/">Legal</a></li>
</ul>
</li>
<li id="menu-item-17494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17494"><a href="https://eprretailnews.com/submit-retail-news/">Submit Retail News</a>
<ul class="sub-menu">
	<li id="menu-item-17417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17417"><a href="https://eprretailnews.com/retail-press-release-distribution/">Retail Press Release Distribution</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17422"><a href="https://eprretailnews.com/publish-unlimited-retail-news-for-99mo/">Publish unlimited for $99/mo</a></li>
	<li id="menu-item-17407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17407"><a href="https://eprretailnews.com/submit-retail-news/">Publish once for $59</a></li>
	<li id="menu-item-17409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17409"><a href="https://eprretailnews.com/send-free-retail-press-release/">Exclusivity (Publish for free)</a></li>
</ul>
</li>
<li id="menu-item-17499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17499"><a href="https://eprretailnews.com/advertise/">Advertise</a></li>
<li id="menu-item-17501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17501"><a href="https://eprretailnews.com/reports/">Reports</a></li>
<li id="menu-item-24309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24309"><a href="https://eprretailnews.com/social/">Social</a>
<ul class="sub-menu">
	<li id="menu-item-24311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24311"><a href="https://twitter.com/eprretailnews">Twitter</a></li>
	<li id="menu-item-24312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24312"><a href="https://www.facebook.com/EPRRetailNews">Facebook</a></li>
	<li id="menu-item-24313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24313"><a href="https://plus.google.com/+Eprretailnews">Google+</a></li>
</ul>
</li>
<li id="menu-item-24915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24915"><a href="https://eprretailnews.com/vip-login">VIP</a></li>
</ul></div>			<form role="search" method="get" id="searchform" class="searchform" action="https://eprretailnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>		</nav><!-- #access -->              </div>                	</header><!-- #branding -->
    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-60410" class="post-60410 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-e-commerce category-management category-marketing-2 category-retail category-retail-software category-retailer category-technology-2">
	<header class="entry-header">
    	<div class="entry-meta single-date">
        	<a href="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/" title="10:56 am" rel="bookmark"><time class="entry-date" datetime="2020-09-08T10:56:09-04:00" pubdate><span class="single-month">September</span> 08, 2020</time></a>        </div>
		<h1 class="entry-title">Ecwid E-commerce integrated into Mono Platform</h1>
		<div class="entry-meta single-meta">
			by <a href="https://eprretailnews.com/author/epr-retail-news-editors/" title="View all posts by EPR Retail News Editors" rel="author">EPR Retail News Editors</a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content post_content">
		<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Ecwid%20E-commerce%20integrated%20into%20Mono%20Platform&#038;url=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F&#038;via=eprretailnews&#038;related=eprretailnews" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F&#038;title=Ecwid%20E-commerce%20integrated%20into%20Mono%20Platform&#038;source=https%3A%2F%2Feprretailnews.com" rel="noopener noreferrer nofollow"><span class="screen-reader-text">LinkedIn</span></a></div></div>
<figure class="wp-block-image size-large"><img src="https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner-1024x682.png" alt="" class="wp-image-60411" srcset="https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner-1024x682.png 1024w, https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner-300x200.png 300w, https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner-768x512.png 768w, https://eprretailnews.com/wp-content/uploads/2020/09/Mono-Solutions-and-Ecwid-partner.png 1109w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Ecwid E-commerce integrated into Mono Platform<br></figcaption></figure>



<p>COPENHAGEN, Denmark / SAN DIEGO, Calif., United States, 2020-Sep-8 — /EPR Retail News/ — <a href="http://www.monosolutions.com/" rel="nofollow" target="_blank">Mono Solutions</a> and <a href="https://www.ecwid.com/" target="_blank">Ecwid</a> have partnered to seamlessly deliver websites with enhanced e-commerce capabilities for small businesses. Mono Solutions, a leading provider of websites for small businesses, and Ecwid, a leading global software-as-a-service (SaaS) e-commerce company, have integrated to bring Ecwid’s E-commerce platform to Mono’s more than 80+ partners globally. With this new integration, Mono partners can resell Ecwid’s E-commerce capabilities as part of their integrated website solutions or as a standalone service.</p>



<p>“We’re thrilled to announce our integration with Ecwid, and the opportunities that it brings to our partners and their small business clients. The past half year has shown the true importance of providing small businesses with digital solutions that empower them to run their day-to-day operations online using technology. The addition of Ecwid E-commerce to the Mono Platform will enable our partners’ small business clients to gain access to more advanced e-commerce capabilities.” says&nbsp;<strong>Kim Mortensen</strong>, Chief Commercial Officer at Mono Solutions.</p>



<p>Mono Partners can provision Ecwid E-commerce subscriptions directly in the Mono Platform. Additionally, Mono Partners can build and manage Ecwid E-commerce directly in the award-winning Mono Website Builder. At a time when small businesses worldwide are digitizing their storefronts in greater numbers than ever before, this partnership will bring new simplicity for small businesses around-the-world to manage their website and shop online— all in one centralized platform.</p>



<p>“It’s more important than ever for small businesses to maximize their online presence,” says&nbsp;<strong>Scott Varner</strong>, Vice President of Business Development at Ecwid. “We’re excited that our integration with Mono will help even more small businesses, as well as enable Mono’s network of partners to offer Ecwid’s robust and easy-to-use e-commerce capabilities to their clients worldwide.”</p>



<p>Ecwid E-commerce is available directly in the Mono Platform starting September 2020.</p>



<p>SOURCE: <a href="https://news.europawire.eu/mono-solutions-and-ecwid-partner-for-the-seamless-delivery-of-websites-with-e-commerce-for-small-businesses-7544515543/eu-press-release/2020/09/08/13/54/46/81577/" target="_blank">EuropaWire</a></p>
<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Ecwid%20E-commerce%20integrated%20into%20Mono%20Platform&#038;url=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F&#038;via=eprretailnews&#038;related=eprretailnews" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F" rel="noopener noreferrer nofollow"><span class="screen-reader-text">Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Feprretailnews.com%2F2020%2F09%2F08%2Fecwid-e-commerce-integrated-into-mono-platform%2F&#038;title=Ecwid%20E-commerce%20integrated%20into%20Mono%20Platform&#038;source=https%3A%2F%2Feprretailnews.com" rel="noopener noreferrer nofollow"><span class="screen-reader-text">LinkedIn</span></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://eprretailnews.com/category/business/" rel="tag">Business</a>, <a href="https://eprretailnews.com/category/e-commerce/" rel="tag">E-Commerce</a>, <a href="https://eprretailnews.com/category/management/" rel="tag">Management</a>, <a href="https://eprretailnews.com/category/marketing-2/" rel="tag">Marketing</a>, <a href="https://eprretailnews.com/category/retail/" rel="tag">Retail</a>, <a href="https://eprretailnews.com/category/retail-software/" rel="tag">Retail Software</a>, <a href="https://eprretailnews.com/category/retailer/" rel="tag">Retailer</a>, <a href="https://eprretailnews.com/category/technology-2/" rel="tag">Technology</a>. Bookmark the <a href="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/" title="Permalink to Ecwid E-commerce integrated into Mono Platform" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-60410 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://eprretailnews.com/2020/09/02/touch-displays-infocus-jtouch-solutions-now-available-to-order-with-first-customer-shipments-planned-for-october-1st-2020/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></div>		
	
	</nav><!-- #nav-below -->
	
				
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
          <div id="sidebar-wrap" class="clearfix">
						<aside id="twitter-follow-2" class="widget widget_twitter-follow"><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=eprretailnews" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @eprretailnews</a></div></aside><aside id="text-200240693" class="widget widget_text">			<div class="textwidget"><a style="display:block;background:#e01222;color:#fff;padding: 12px 15px;font:normal 14px Georgia, Times New Roman, Times, serif;text-align:center;text-decoration: none;" href="https://eprretailnews.com/submit-retail-news/" title="Submit Retail News">SUBMIT RETAIL NEWS</a></div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://eprretailnews.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td id="today"><a href="https://eprretailnews.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://eprretailnews.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="text-200240694" class="widget widget_text"><h2 class="widget-title">Ads</h2>			<div class="textwidget"><!-- PLACE THIS CODE IN WEBSITE HEADER -->
<!-- nativeads pixel 111848-eprretailnews.com start -->
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-111848-d1cd4cbad7a12e7a97bd863ce0e8bfa1ee555491.js"></script>
<!-- nativeads pixel 111848-eprretailnews.com end -->
<!-- Content Recommendation -->
<!-- nativeads 111848-eprretailnews.com-116065 start -->
<script type="text/javascript" src="//cpanel.nativeads.com/js/nativeads-111848-d7e465eef48fcfb58f60e860ab21789de0e9927a.js" async></script>
<!-- nativeads 111848-eprretailnews.com-116065 end -->
<a href="https://news.europawire.eu/">
<img border="0" alt="EuropaWire -  the first truly pan-European newswire service" src="https://eprretailnews.com/wp-content/uploads/2015/08/logo_250x250_2.png" width="250" height="250">
</a>
<a href="https://travelprnews.com/">
<img border="0" alt="The leading newswire for the travel & leisure industry" src="https://eprretailnews.com/wp-content/uploads/2015/08/logo_250x250.png" width="250" height="250">
</a>
<a href="https://eprretailnews.com/advertise/">
<img border="0" alt="Advertise on EPRRetailNews.com" src="https://eprretailnews.com/wp-content/uploads/2015/02/advetise-on-eprretailnews.png" width="250" height="250">
</a></div>
		</aside><aside id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">Editor&#8217;s pick</h2>			<div class="execphpwidget"><ul>  
    <li><a href="https://news.europawire.eu/galata-chemicals-to-produce-tin-stabilizers-and-intermediates-at-dahej-india-780000/eu-press-release/2020/09/03/06/30/00/81505/">Galata Chemicals to produce Tin Stabilizers and Intermediates at Dahej, India</a></li>
	<hr>
	<a href="https://news.europawire.eu/sintecs-selected-as-mentors-value-added-reseller-of-its-hyperlynx-products-in-europe-focused-on-serving-altium-designer-users-3289000/eu-press-release/2020/09/02/13/00/00/81463/">Sintecs selected as Mentor’s value-added reseller of its HyperLynx® products in Europe focused on serving Altium Designer® users</a>
	<hr>
	<li><a href="https://news.europawire.eu/infocus-corporation-and-celexon-europe-sign-exclusive-european-master-distribution-agreement-68733000/eu-press-release/2020/09/02/06/30/00/81450/">INFOCUS CORPORATION AND CELEXON EUROPE SIGN EXCLUSIVE EUROPEAN MASTER DISTRIBUTION AGREEMENT</a></li>
	<hr>
	<li><a href="https://travelprnews.com/lawakening-week-de-tiqets-en-france-met-en-avant-les-nouvelles-experiences-exclusives-de-plus-de-15-musees-et-attractions-qui-ont-recemment-rouvert-1811193/travel-press-release/2020/08/27/">L’Awakening Week de Tiqets en France met en avant les nouvelles expériences exclusives de plus de 15 musées et attractions qui ont récemment rouvert</a></li>
	<hr>
	<li><a href="https://travelprnews.com/tiqets-uk-awakens-celebrates-reopened-museums-attractions-and-sponsors-visits-for-nhs-staff/travel-press-release/2020/08/24/">Tiqets UK Awakens Celebrates Reopened Museums & Attractions and Sponsors Visits for NHS Staff</a></li>
	<hr>
	<li><a href="https://travelprnews.com/tiqets-awakening-weeks-brings-together-100-museums-and-attractions-to-celebrate-their-reopenings/travel-press-release/2020/08/20/">Tiqets Awakening Weeks Brings Together 100+ Museums and Attractions to Celebrate Their Reopenings</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/08/20/763481">As NFL Season Draws Closer, Bookies Switch to New Software Providers</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/a-jewish-bedouin-partnership-is-bringing-the-negev-cuisine-to-europe-5676915000/eu-press-release/2020/08/17/15/19/09/81250/">A Jewish-Bedouin Partnership is bringing the Negev cuisine to Europe</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-release-of-the-h1-2020-financial-results-56723902/eu-press-release/2020/08/14/08/21/36/81225/">Digi Communications NV announces the release of the H1 2020 Financial Results</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/new-chief-financial-officers-appointed-at-mono-solutions-bauer-media-group-sme-services-476740/eu-press-release/2020/08/10/10/48/01/81153/">New Chief Financial Officers appointed at Mono Solutions & Bauer Media Group SME Services</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/08/07/758733">Bookies Clamoring for Safe and Secure Ways to Collect and Get Paid from Players</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-investors-call-on-the-financial-results-for-h1-2020-77771656797/eu-press-release/2020/08/07/10/16/58/81126/">Digi Communications NV announces Investors Call on the Financial Results for H1 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/palette-life-sciences-ab-and-gedeon-richter-plc-receive-national-marketing-authorization-in-the-united-kingdom-for-novel-pain-relief-product-lidbree-65444414/eu-press-release/2020/08/05/09/12/34/81097/">Palette Life Sciences AB and Gedeon Richter Plc. Receive National Marketing Authorization in the United Kingdom for Novel Pain Relief Product, LIDBREE™</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/palette-life-sciences-launches-deflux-com-uk-an-online-resource-for-paediatric-urologists-parents-and-caregivers-in-the-united-kingdom-1092822/eu-press-release/2020/08/04/08/34/25/81066/">Palette Life Sciences launches Deflux.com/UK, an online resource for paediatric urologists, parents and caregivers in the United Kingdom</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/07/30/755465">Billionaire Richard Branson Called a Trademark Bully by the Trademark Law Professors of University of Washington, School of Law</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-publishing-of-independent-limited-assurance-report-issued-by-the-external-auditor-of-the-company-on-30-july-2020-regarding-the-information-included-in-the-current/eu-press-release/2020/07/30/14/03/37/81021/">Digi Communications N.V. announces the publishing of Independent Limited Assurance Report issued by the external auditor of the Company on 30 July 2020 regarding the information included in the current reports issued by the Company under Law 24/2017 (Article 82) and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://travelprnews.com/the-pavilions-hotels-resorts-excited-to-announce-first-luxury-resort-brand-in-el-nido-palawan-island-philippines-9326000/travel-press-release/2020/07/30/">The Pavilions Hotels & Resorts Excited To Announce First Luxury Resort Brand In El Nido, Palawan Island Philippines</a></li>
	<hr>
	<li><a href="https://eprretailnews.com/2020/07/29/rch-group-cements-its-international-reach/">RCH Group Cements its International Reach</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/new-customer-data-platform-options-emerge-during-pandemic-slowdown-cdp-institute-report-2224453/eu-press-release/2020/07/28/07/00/00/80985/">New Customer Data Platform Options Emerge During Pandemic Slowdown: CDP Institute Report</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-competition-council-authorized-the-economic-concentration-accomplished-by-the-companys-romanian-subsidiary-rcsrds-by-gaining-con/eu-press-release/2020/07/27/07/37/20/80974/">Digi Communications N.V. announces The Competition Council authorized the economic concentration accomplished by the Company’s Romanian subsidiary („RCS&RDS”) by gaining control over some of the assets held by Akta Telecom S.A., Digital Cable Systems S.A. and ATTP Telecommunications S.R.L.</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/tabs-score-expands-its-european-footprint-begins-partnership-discussions-amongst-key-players-in-eu-venture-ecosystem-4661200/eu-press-release/2020/07/20/08/27/29/80887/">TABS Score™ Expands its European Footprint; Begins Partnership Discussions Amongst Key Players in EU Venture Ecosystem</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/07/16/747497">Virgin’s unethical business practices against small start ups and non-profit foundations</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/mono-and-brandify-partner-to-bring-appointment-booking-to-local-businesses-45209876571/eu-press-release/2020/07/10/15/01/00/80753/">Mono and Brandify partner to bring appointment booking to local businesses</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/07/04/740485">While major games dropped cases because of social separating conventions, sportsbooks are discovering approaches to keep players inside the action during this pandemic</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-ancom-approval-for-rcs-rds-s-a-to-continue-to-apply-a-surcharge-for-certain-roaming-services-provided-in-the-eea-for-a-renewed-maximum-period-of-12-months-09782/eu-press-release/2020/06/29/18/12/53/80574/">Digi Communications N.V. announces ANCOM approval for RCS & RDS S.A. to continue to apply a surcharge for certain roaming services provided in the EEA for a renewed maximum period of 12 months</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/derbysoft-expands-metasearch-coverage-for-hotels-around-the-world-06000/eu-press-release/2020/06/24/21/16/03/80519/">DerbySoft Expands Metasearch Coverage for Hotels Around the World</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/palette-life-sciences-announces-european-distribution-expansion-for-deflux-and-solesta-for-more-than-twenty-countries-through-five-leading-distributors-and-direct-sales-effort-902892334/eu-press-release/2020/06/15/18/18/39/80376/">Palette Life Sciences Announces European Distribution Expansion for Deflux® and Solesta® for More Than Twenty Countries Through Five Leading Distributors and Direct Sales Effort </a></li>
    <hr>
	<li><a href="https://news.europawire.eu/pierre-koukjian-and-cedric-koukjian-designer-duo-in-collaboration-with-bulgari-10420191768/eu-press-release/2020/06/15/12/40/56/80353/">Pierre Koukjian and Cedric Koukjian, Designer Duo in Collaboration with Bulgari</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/pierre-koukjian-et-cedric-koukjian-duo-de-designers-en-collaboration-avec-bulgari-9034543553/eu-press-release/2020/06/15/07/10/00/80336/">Pierre Koukjian et Cédric Koukjian, Duo de designers en collaboration avec Bulgari</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/06/10/724578">PayPerHead Agents See Huge Uptick in Online Casino Gaming</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/06/09/722438">Virgin hires private investigators to spy and find out where VIRGINIC employees live in the US. VIRGINIC wins with Virgin twice in the UK</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/former-duff-phelps-emea-leader-yann-magnan-joins-73-strings-as-co-founder-and-ceo-992767511/eu-press-release/2020/06/09/20/12/52/80268/">Former Duff & Phelps EMEA Leader Yann Magnan joins 73 Strings as Co-founder and CEO</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/concern-for-the-oceans-drives-consumers-to-vote-with-their-forks-for-sustainable-seafood/eu-press-release/2020/06/08/07/00/00/80215/">Concern for the oceans drives consumers to 'vote with their forks' for sustainable seafood</a></li>
    <hr>
    <li><a href="https://news.europawire.eu/digi-communications-n-v-exercise-of-stock-option-by-marius-catalin-varzaru-a-non-executive-director-and-vp-of-the-board-of-directors-of-the-company-913462126/eu-press-release/2020/06/03/18/15/35/80169/">Digi Communications N.V.: Exercise of stock option by Marius Catalin Vărzaru, a Non-Executive Director and VP of the Board of Directors of the Company</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/06/03/718294">USBLockit.com releases Free App to “Password Protect the USB Flash Drive” for Android</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/06/02/716144">VIRGINIC defends its case and stands up to Virgin after attack on Linkedin profiles of shocked VIRGINIC employees</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/securline-certified-to-protect-classified-communications-9879110387/eu-press-release/2020/05/28/06/30/00/80096/">SecurLine Certified to Protect Classified Communications</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-that-a-stock-option-programme-was-approved-for-employees-and-managers-of-the-romanian-subsidiary-of-the-company-0863533322/eu-press-release/2020/05/19/08/32/45/79946/">Digi Communications N.V. announces that a stock option programme was approved for employees and managers of the Romanian Subsidiary of the Company</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-exercise-of-stock-options-by-the-executive-directors-of-the-company-5241363794/eu-press-release/2020/05/15/18/09/47/79876/">Digi Communications NV announces the exercise of stock options by the Executive Directors of the Company</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/05/15/702555">Matvil Corp. Continues Its Fight Against Illegal Actions of the Legal System of Moldova</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/matvil-corp-%d0%bf%d1%80%d0%be%d0%b4%d0%be%d0%bb%d0%b6%d0%b0%d0%b5%d1%82-%d0%b1%d0%be%d1%80%d0%be%d1%82%d1%8c%d1%81%d1%8f-%d1%81-%d0%bf%d1%80%d0%be%d1%82%d0%b8%d0%b2%d0%be%d0%b7%d0%b0%d0%ba%d0%be/eu-press-release/2020/05/15/20/18/36/79880/">Matvil Corp. продолжает бороться с противозаконными действиями юридической системы Молдовы</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-release-of-the-q1-2020-financial-results-90359265/eu-press-release/2020/05/15/07/40/21/79850/">Digi Communications NV announces the release of the Q1 2020 Financial Results</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-that-conditional-stock-options-were-granted-to-several-directors-of-the-company-based-on-the-general-shareholders-meeting-approval-from-30-april-2020-41207722/eu-press-release/2020/05/14/19/10/02/79845/">Digi Communications NV announces that conditional stock options were granted to several Directors of the Company based on the general shareholders’ meeting approval from 30 April 2020</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/05/12/698377">PayPerHead® Sportsbook Software Helps Online Bookies Stay in Business</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/medis-medical-imaging-systems-acquires-advanced-medical-imaging-development-s-r-l-amid-and-secures-further-investment-from-van-herk-ventures-6432865000/eu-press-release/2020/05/11/14/59/47/79762/">MEDIS medical imaging systems acquires Advanced Medical Imaging Development S.r.l. (AMID) and secures further investment from Van Herk Ventures</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-investors-call-on-the-financial-results-for-q1-2020-4701181763/eu-press-release/2020/05/08/13/49/01/79743/">Digi Communications NV announces Investors Call on the Financial Results for Q1 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-availability-of-the-instructions-on-the-2019-share-dividend-payment-58920230293/eu-press-release/2020/05/06/18/09/08/79705/">Digi Communications N.V. announces the availability of the instructions on the 2019 share dividend payment</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/mono-solutions-hires-chief-product-officer/eu-press-release/2020/05/04/08/00/00/79662/">Mono Solutions hires Chief Product Officer</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-27-30-april-2020-9201349442/eu-press-release/2020/05/04/15/19/21/79679/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 27 – 30 Apr 2020</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/04/30/690111">Despite No Sports, PayPerHead® Keeps Players In Action</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-s-gsm-resolutions-from-30-apr-2020-approving-amongst-others-the-2019-annual-accounts-and-the-availability-of-the-adopted-annual-financial-report-for-the-year-ended-d/eu-press-release/2020/04/30/17/10/38/79628/">Digi Communications N.V.: GSM resolutions from 30 Apr 2020 approving, amongst others, the 2019 Annual Accounts; availability of the adopted Annual Financial Report for the year ended Dec 31, 2019 for the Group</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rch-embark-on-lasting-partnership-with-culinary-institute-jre/eu-press-release/2020/04/29/06/30/00/79600/">RCH Embark on Lasting Partnership with Culinary Institute JRE </a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-20-24-apr-2020-120402995/eu-press-release/2020/04/27/12/56/12/79565/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 20 – 24 Apr 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-13-17-apr-2020-737380022/eu-press-release/2020/04/21/13/08/48/79477/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 13 – 17 Apr 2020</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/04/15/647680">PayPerHead® Steps Up To Help Small Business Owners</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/covid-19-digi-communications-n-v-recommendation-regarding-participation-of-shareholders-to-the-agm-convened-for-30-april-2020-103847777/eu-press-release/2020/04/14/18/55/41/79315/">COVID-19: Digi Communications N.V. recommendation regarding participation of shareholders to the AGM convened for 30 April 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-6-10-apr-2020-9104292734/eu-press-release/2020/04/13/16/35/31/79285/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 6 – 10 Apr 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-exercise-of-stock-option-by-a-non-executive-director-of-the-company-4920111450/eu-press-release/2020/04/06/21/24/17/79114/">DIGI COMMUNICATIONS N.V.: Exercise of stock option by a Non-Executive Director of the Company</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-30-march-3-april-2020-472890211229/eu-press-release/2020/04/06/15/54/09/79096/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 30 Mar – 3 Apr 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/chief-commercial-officer-joins-mono-solutions-87640282224/eu-press-release/2020/03/31/">Chief Commercial Officer joins Mono Solutions</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-23-27-march-2020-5812490782/eu-press-release/2020/03/30/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 23 – 27 Mar 2020</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reports-the-admission-to-trading-on-the-regulated-market-operated-by-the-irish-stock-exchange-plc-trading-as-euronext-dublin-of-the-senior-secured-notes-issued-by-rcs-r/eu-press-release/2020/03/26/">Digi Communications N.V. reports the admission to trading on the regulated market operated by the Irish Stock Exchange plc (trading as Euronext Dublin) of the senior secured notes issued by RCS & RDS S.A., its Romanian subsidiary</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/delft-university-of-technology-purchases-its-second-webclip2go-video-production-system/eu-press-release/2020/03/25/">Delft University of Technology Purchases its Second WebClip2Go Video Production System</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-16-20-march-2020-82565113405/eu-press-release/2020/03/23/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 16 – 20 Mar 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/integrated-services-monitoring-capability-launched-by-bridge-technologies-2244248000/eu-press-release/2020/03/23/">Integrated Services Monitoring Capability Launched by Bridge Technologies</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-convocation-of-the-companys-general-shareholders-meeting-for-30-april-2020-for-the-approval-of-among-others-the-2019-annual-report-and-of-the-2019-financia/eu-press-release/2020/03/19/">Digi Communications N.V. announces Convocation of the Company’s general shareholders meeting for 30 April 2020 for the approval of, among others, the 2019 Annual Report and of the 2019 Financial Statements</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-hungarian-competition-councils-decision-to-issue-a-new-decision-approving-the-invitel-transaction-65512376077/eu-press-release/2020/03/19/">Digi Communications N.V. announces The Hungarian Competition Council’s decision to issue a new decision approving the Invitel transaction</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-business-continuity-in-light-of-the-novel-coronavirus-covid-19-outbreak-686557357627/eu-press-release/2020/03/17/">Digi Communications N.V. announces Business continuity in light of the novel coronavirus (“COVID-19”) outbreak</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-9-13-march-2020-9201209171/eu-press-release/2020/03/16/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 9 – 13 Mar 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-february-2020-or-in-other-period-but-effective-in-february-2020-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation/eu-press-release/2020/03/13/">Reporting of legal documents concluded by DIGI Communications N.V. in February 2020 or in other period but effective in February 2020, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-2-6-mar-2020-5392041734/eu-press-release/2020/03/09/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 2 – 6 Mar 2020</a></li>
	<hr>
	<a href="https://news.europawire.eu/european-customer-data-platform-industry-grows-quickly-despite-limited-funding-cdp-institute-2327020208/eu-press-release/2020/03/09/">European Customer Data Platform Industry Grows Quickly Despite Limited Funding: CDP Institute</a>
    <hr>
	<li><a href="https://news.europawire.eu/la-levee-du-pilon-sur-la-plate-forme-peut-faire-la-difference-entre-le-saint-et-lordinaire-3238685000/eu-press-release/2020/03/06/">« La levée du pilon sur la plate-forme » peut faire la différence entre le saint et l’ordinaire</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-24-28-february-2020-3491202225/eu-press-release/2020/03/03/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 24 – 28 Feb 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/eh-group-engineering-awarded-eu-horizon-2020-20448720093/eu-press-release/2020/03/03/">EH GROUP ENGINEERING awarded EU Horizon 2020</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-17-21-feb-2020-304212394582/eu-press-release/2020/02/24/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 17 – 21 Feb 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-release-of-the-preliminary-financial-results-for-year-ended-31-december-2019-9001812304/eu-press-release/2020/02/21/">Digi Communications NV announces the release of the Preliminary Financial Results for year ended 31 December 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-10-14-february-2020-4392043487332/eu-press-release/2020/02/17/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 10 – 14 Feb 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-january-2020-or-in-other-period-but-effective-in-january-2020-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-n/eu-press-release/2020/02/14/">Reporting of legal documents concluded by DIGI Communications N.V. in January 2020 or in other period but effective in January 2020, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-investor-call-on-the-preliminary-financial-results-for-the-year-ended-31-december-2019-24901348752/eu-press-release/2020/02/14/">Digi Communications NV announces Investor Call on the Preliminary Financial Results for the year ended 31 December 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/consolidation-looms-for-fast-growing-customer-data-platform-industry-cdp-institute-report-390187518/eu-press-release/2020/02/11/">Consolidation Looms for Fast-Growing Customer Data Platform Industry: CDP Institute Report</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-3-7-feb-2020-0112190489-0112190489/eu-press-release/2020/02/10/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 3–7 Feb 2020</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-hereby-reports-successful-closing-of-the-offering-of-senior-secured-notes-by-rcs-rds-s-a-its-romanian-subsidiary-3490293783/eu-press-release/2020/02/05/">Digi Communications N.V. hereby reports successful closing of the offering of senior secured notes by RCS & RDS S.A., its Romanian subsidiary</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-27-31-january-2020-1089274806/eu-press-release/2020/02/03/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 27 – 31 Jan 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-independent-limited-assurance-report-issued-by-the-external-auditor-on-30-jan-2020-regarding-the-information-included-in-the-current-reports-under-law-24-2017-article-82-an/eu-press-release/2020/01/30/">Digi Communications N.V.: Independent Limited Assurance Report issued by the external auditor on 30 Jan 2020 regarding the information included in the current reports under Law 24/2017 (Article 82) and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-rectification-of-the-report-published-on-15-jan-2020-regarding-legal-documents-concluded-by-digi-communications-n-v-in-other-periods-but-effective-in-dec-2019-in-accordance/eu-press-release/2020/01/30/">Digi Communications N.V.: Rectification of the report published on 15 Jan 2020, regarding legal documents concluded by DIGI COMMUNICATIONS N.V. in other periods but effective in Dec 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reports-the-upsize-and-successful-pricing-of-the-offering-of-senior-secured-notes-by-rcs-rds-s-a-its-romanian-subsidiary-2093479836/eu-press-release/2020/01/30/">Digi Communications N.V. reports the upsize and successful pricing of the offering of senior secured notes by RCS & RDS S.A., its Romanian subsidiary</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rch-to-present-new-smart-ecr-robust-and-vintage-pos-systems-at-euroshop-2020-564800/eu-press-release/2020/01/27/">RCH To Present New Smart ECR, Robust and Vintage POS Systems at EuroShop 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-20-24-january-2020-003894732341/eu-press-release/2020/01/27/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 20 – 24 Jan 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-i-launch-of-an-offering-by-rcs-rds-s-a-of-senior-secured-notes-ii-issuance-of-a-notice-of-conditional-full-redemption-of-all-outstanding-e550-0m-5-0-senior-secured/eu-press-release/2020/01/27/">Digi Communications N.V.: (i) launch of an offering by RCS & RDS S.A. of senior secured notes; (ii) issuance of a notice of conditional full redemption of all outstanding €550.0m 5.0% senior secured notes due 2023 issued by the Company and (iii) restatement by the Company of its unaudited interim condensed consolidated financial statements for the 9-month period ended 30 Sep 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-13-17-january-2020-48892878443/eu-press-release/2020/01/20/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 13 – 17 Jan 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-december-2019-or-in-other-period-but-effective-in-december-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation/eu-press-release/2020/01/15/">Reporting of legal documents concluded by DIGI Communications N.V. in December 2019 or in other period but effective in December 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-6-10-january-2020-93202983738/eu-press-release/2020/01/13/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 6 – 10 Jan 2020</a></li>
    <hr>
	<li><a href="https://travelprnews.com/suitepad-announced-as-the-best-guest-room-tablet-in-the-2020-hoteltechawards-650200/travel-press-release/2020/01/08/">SuitePad Announced as the Best Guest Room Tablet in the 2020 HotelTechAwards</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2020/01/07/582398">Wildlife Safari Vacations in Kenya Travel with Cruzeiro Safaris Kenya</a></li>
	<hr>
	<li><a href="https://news.eusropawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-30-dec-2019-3-jan-2020-7289038782/eu-press-release/2020/01/06/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 30 Dec 2019 – 3 Jan 2020</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/axiom-prepaid-holdings-caps-off-banner-year-with-a-prestigious-accolade-for-its-ceo-79896895500/eu-press-release/2019/12/31/">Axiom Prepaid Holdings Caps Off Banner Year with a Prestigious Accolade for Its CEO</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-23-27-december-2019-63715619754/eu-press-release/2019/12/30/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 23 and 27 December 2019</a></li>
    <hr>
    <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-publishing-of-the-financial-calendar-for-2020-423023897923/eu-press-release/2019/12/27/">Digi Communications N.V. Announces the publishing of the Financial Calendar for 2020</a></li>
    <hr>
    <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-16-20-dec-2019-09283733/eu-press-release/2019/12/23/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol 16-20 Dec 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-9-13-dec-2019-89280901372/eu-press-release/2019/12/16/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 9-13 Dec 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-november-2019-or-in-other-period-but-effective-in-november-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation/eu-press-release/2019/12/13/">Reporting of legal documents concluded by DIGI Communications N.V. in November 2019 or in other period but effective in November 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2019/12/10/572420">American Hemp Processing To Roll Out Mobile Extraction Units</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-2-6-dec-2019-0011766134/eu-press-release/2019/12/09/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 2-6 Dec 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/menschenrechtsverletzungen-durch-zwangskonvertierungen-ein-internationales-problem-9218561000/eu-press-release/2019/12/09/">Menschenrechtsverletzungen durch Zwangskonvertierungen – Ein internationales Problem</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/xpand-has-launched-xpand-code-generator-a-website-that-automatically-issues-xpand-code-that-can-be-read-from-200-meters-700-feet-679514000/eu-press-release/2019/12/04/">XPAND has launched “XPAND Code Generator”, a website that automatically issues XPAND Code that can be read from 200 meters/700 feet</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-25-29-nov-2019-9277889921/eu-press-release/2019/12/02/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 25-29 Nov 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rcs-rds-s-a-digi-communications-n-v-s-subsidiary-in-romania-entered-into-agreements-to-operate-the-telecommunications-networks-of-the-romanian-companies-digital-cable-systems-s-a-ak/eu-press-release/2019/11/29/">RCS & RDS S.A., Digi Communications N.V.’s subsidiary in Romania, entered into agreements to operate the telecommunications networks of the Romanian companies Digital Cable Systems S.A., AKTA Telecom S.A. and ATTP Telecommunications S.R.L</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/crafting-qualifications-to-accelerate-adoption-of-additive-manufacturing-28684570000/eu-press-release/2019/11/28/">Crafting qualifications to accelerate adoption of Additive Manufacturing</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/100000-graduation-ceremony-of-shincheonji-theology-center-held-over-112-countries-917348000/eu-press-release/2019/11/26/">100,000 Graduation Ceremony of Shincheonji Theology Center Held over 112 countries</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-18-22-november-2019-290929013/eu-press-release/2019/11/25/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 18 – 22 Nov 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/pda-gmp-for-apis-education-webinar-now-an-ich-recognised-training-programme-966000/eu-press-release/2019/11/22/">PDA GMP for APIs Education Webinar Now an "ICH Recognised Training Programme"</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-11-15-november-2019-4638239234/eu-press-release/2019/11/18/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 11 – 15 Nov 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-october-2019-or-in-other-period-but-effective-in-october-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-n/eu-press-release/2019/11/15/">Reporting of legal documents concluded by DIGI Communications N.V. in October 2019 or in other period but effective in October 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-release-of-the-q3-2019-financial-results-900270832688/eu-press-release/2019/11/14/">Digi Communications NV announces the release of the Q3 2019 Financial Results</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-4-8-nov-2019-18161026111/eu-press-release/2019/11/11/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 4 – 8 Nov 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-investor-call-on-the-financial-results-for-q3-2019-87643217682/eu-press-release/2019/11/08/">Digi Communications NV announces Investor Call on the Financial Results for Q3 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-28-oct-1-nov-2019-21112002/eu-press-release/2019/11/04/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 28 Oct – 1 Nov 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/medis-to-launch-an-innovative-4d-flow-module-for-clinical-practice-39700/eu-press-release/2019/11/01/">Medis to Launch an Innovative 4D Flow Module for Clinical Practice</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-21-25-october-2019-5146100928/eu-press-release/2019/10/28/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 21-25 Oct 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-14-18-oct-2019-25222019878/eu-press-release/2019/10/21/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 14-18 Oct 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-september-2019-or-in-other-period-but-effective-in-september-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulati/eu-press-release/2019/10/15/">Reporting of legal documents concluded by DIGI Communications N.V. in September 2019 or in other period but effective in September 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-7-11-oct-2019-4244497163/eu-press-release/2019/10/14/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 7-11 Oct 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rch-to-launch-walle-8t-pos-for-real-time-access-to-data-in-the-cloud-36437000/eu-press-release/2019/10/14/">RCH to Launch WALLE 8T POS for Real-time Access to Data in the Cloud</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/asi-drives-launches-mark-600-poised-to-replace-internal-combustion-engines-6452161300/eu-press-release/2019/10/10/">ASI Drives Launches Mark 600, Poised to Replace Internal Combustion Engines</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2019/10/09/540838">Now The Cash For Gold Is Reliable Old Gold Jewelry Buyers</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-30-september-4-october-2019-987151011/eu-press-release/2019/10/07/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 30 Sep – 4 Oct 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/il-noto-brand-di-prodotti-promozionali-personalizzati-national-pen-lancia-il-nuovo-sito-italiano-697654000/eu-press-release/2019/10/07/">Il noto Brand di Prodotti Promozionali Personalizzati National Pen lancia il Nuovo Sito Italiano</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/un-nouveau-look-pour-universal-pen-relancant-son-site-web-de-produits-de-marque-promotionnels-546000/eu-press-release/2019/10/07/">Un nouveau look pour Universal Pen relançant son site Web de produits de marque promotionnels</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/first-non-melanoma-skin-cancer-patients-treated-with-the-rhenium-sct-in-germany-44429118/eu-press-release/2019/10/04/">First non-melanoma skin cancer patients treated with the Rhenium-SCT® in Germany</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/finalyse-welcomes-dublin-as-a-new-entity-to-the-group-436500/eu-press-release/2019/10/03/">Finalyse welcomes Dublin as a new entity to the Group</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-23-27-september-2019-88221100/eu-press-release/2019/09/30/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 23-27 September 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-16-20-september-2019-1198676331/eu-press-release/2019/09/23/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 16-20 Sep 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/viajes-los-5-destinos-mas-baratos-para-escapadas-urbanas-886000/eu-press-release/2019/09/20/">VIAJES: LOS 5 DESTINOS MÁS BARATOS PARA ESCAPADAS URBANAS</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/travel-news-malaga-tops-the-list-of-best-value-city-break-destinations-in-spain-233000/eu-press-release/2019/09/20/">TRAVEL NEWS: Malaga tops the list of best value city break destinations in Spain</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/dr-kurt-lauk-prominent-business-leader-former-chairman-of-economic-council-in-germany-wirtschaftsrat-former-advisor-to-angela-merkel-joins-tachyum-82000/eu-press-release/2019/09/18/">Dr. Kurt Lauk, prominent business leader, former chairman of Economic Council in Germany (Wirtschaftsrat), former advisor to Angela Merkel, joins Tachyum</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-9-13-sep-2019-28881147/eu-press-release/2019/09/16/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 9-13 Sep 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-decision-regarding-the-participation-to-the-auction-procedure-related-to-wireless-broadband-services-supporting-the-introduction-of-5g-in-hungary-755128889/eu-press-release/2019/09/13/">DIGI Communications N.V.: Decision regarding the participation to the auction procedure related to wireless broadband services supporting the introduction of 5G in Hungary</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-august-2019-or-in-other-period-but-effective-in-august-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-no/eu-press-release/2019/09/13/">Reporting of legal documents concluded by DIGI Communications N.V. in August 2019 or in other period but effective in August 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/fight-to-fame-expands-its-search-for-the-next-action-film-star-to-europe-09938782/eu-press-release/2019/09/11/">Fight To Fame Expands Its Search for the Next Action Film Star to Europe</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-availability-of-of-investors-presentation-on-the-companys-website-615712500/eu-press-release/2019/09/05/">Digi Communications N.V. Announces the availability of Investor’s presentation on the company’s website</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-19-23-august-2019-8010108116/eu-press-release/2019/08/26/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 19 – 23 August 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/all-occasion-personalised-pens-produced-by-specialist-company-camaloon-8817241690/eu-press-release/2019/08/21/">All occasion personalised pens produced by specialist company Camaloon</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/nicht-nur-fur-messen-werbemittel-kugelschreiber-817241690de/eu-press-release/2019/08/21/">Nicht nur für Messen: Werbemittel Kugelschreiber</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/stylos-personnalises-camaloon-pense-a-tout-817241690fr/eu-press-release/2019/08/21/">Stylos personnalisés : Camaloon pense à tout</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/camaloon-una-penna-da-personalizzare-per-ogni-occasione-817241690it/eu-press-release/2019/08/21/">Camaloon: una Penna da personalizzare per ogni occasione</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/experterna-pa-tryck-erbjuder-profilerande-blackpennor-for-varje-tillfalle-817241690sw/eu-press-release/2019/08/21/">Experterna på tryck erbjuder profilerande bläckpennor för varje tillfälle</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/gepersonaliseerde-pennen-kiezen-voor-al-uw-behoeften-817241690nl/eu-press-release/2019/08/21/">Gepersonaliseerde pennen kiezen voor al uw behoeften</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/mas-de-20-millones-de-productos-de-papeleria-son-comprados-cada-dia-817241690es/eu-press-release/2019/08/21/">MÁS DE 20 MILLONES DE PRODUCTOS DE PAPELERÍA SON COMPRADOS CADA DÍA</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-12-16-august-2019-899898892288/eu-press-release/2019/08/19/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 12 -16 August 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-12-16-august-2019-899898892288/eu-press-release/2019/08/19/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 12 -16 August 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/xpand-k-k-will-exhibit-at-the-ifa-2019-as-a-japanese-cutting-edge-it-company-0036699292/eu-press-release/2019/08/19/">XPAND K.K. will exhibit at the IFA 2019 as a Japanese cutting-edge IT company</a></li>
    <hr>
    <li><a href="https://news.europawire.eu/reporting-of-legal-documents-concluded-by-digi-communications-n-v-in-july-2019-or-in-other-period-but-effective-in-july-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-no-5-20/eu-press-release/2019/08/14/">Reporting of legal documents concluded by DIGI Communications N.V. in July 2019 or in other period but effective in July 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-availability-of-h1-2019-financial-report-for-the-six-month-period-ended-30-june-2019-5353721155/eu-press-release/2019/08/14/">Digi Communications N.V. Announces the availability of H1 2019 Financial Report (for the six month period ended 30 June 2019)</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/pda-announces-six-regulatory-authorities-speaking-at-biomanufacturing-in-munich-589000/eu-press-release/2019/08/14/">PDA Announces Six Regulatory Authorities Speaking at Biomanufacturing in Munich</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-05-09-august-2019-7168528991/eu-press-release/2019/08/12/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 5 and 9 August 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-investor-call-on-the-financial-results-for-the-half-year-ended-30-june-2019-3798751167/eu-press-release/2019/08/08/">Digi Communications NV Announces Investor Call on the Financial Results for the Half-year ended 30 June 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/customer-data-platform-industry-grew-71-in-one-year-will-reach-1-billion-revenue-in-2019-82720071/eu-press-release/2019/08/08/">Customer Data Platform Industry Grew 71% in One Year; Will Reach $1 Billion Revenue in 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/central-european-online-travel-agency-group-szallas-hu-plc-further-strengthens-its-international-presence-0111000/eu-press-release/2019/08/05/">Central European Online Travel Agency Group Szallas.hu PLC. further strengthens its international presence</a></li>
	<hr>
	<li><a href="https://travelprnews.com/with-the-lure-of-high-threadcount-sheets-after-a-day-trekking-luxury-travel-blogger-the-boutique-adventurer-champions-chic-solo-explorations-932684532/travel-press-release/2019/08/01/#_ftnref1">With The Lure Of High Threadcount Sheets After A Day Trekking, Luxury Travel Blogger THE BOUTIQUE ADVENTURER Champions Chic Solo Explorations</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-syndicated-facility-agreement-concluded-between-the-digi-group-and-a-syndicate-of-banks-892357823/eu-press-release/2019/07/31/">Digi Communications N.V. announces Syndicated facility agreement concluded between the Digi Group and a syndicate of banks</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/la-sculpture-de-cedric-koukjian-liaison-sera-expose-en-public-par-la-commission-culturelle-de-cologny-en-suisse-86179908fr/eu-press-release/2019/07/31/">LA SCULPTURE DE CEDRIC KOUKJIAN, « LIAISON », SERA EXPOSÉ EN PUBLIC PAR LA COMMISSION CULTURELLE DE COLOGNY, EN SUISSE</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/cedric-koukjians-sculpture-liaison-to-be-exhibited-in-public-by-cultural-commission-of-cologny-in-switzerland-186179908/eu-press-release/2019/07/31/">CEDRIC KOUKJIAN’S SCULPTURE, “LIAISON” TO BE EXHIBITED IN PUBLIC BY CULTURAL COMMISSION OF COLOGNY IN SWITZERLAND</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-independent-limited-assurance-report-issued-by-the-external-auditor-regarding-the-information-included-in-the-current-reports-under-law-24-2017-article-82-and-fsa-regulatio-651/eu-press-release/2019/07/30/">Digi Communications N.V.: Independent Limited Assurance Report issued by the external auditor regarding the information included in the current reports under Law 24/2017 (Article 82) and FSA Regulation no. 5/2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/il-18-tour-del-lago-qinghai-si-conclude-con-la-celebrazione-della-maggiore-eta-878876221it/eu-press-release/2019/07/30/">Il 18° tour del lago Qinghai si conclude con la celebrazione della "maggiore età"</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/la-18a-vuelta-al-lago-qinghai-concluye-con-la-celebracion-de-su-mayoria-de-edad-78876221es/eu-press-release/2019/07/30/">La 18ª Vuelta al Lago Qinghai concluye con la celebración de su “mayoría de edad”</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/18e-tour-of-qinghai-lake-wordt-afgesloten-met-een-coming-of-age-viering-78876221nl/eu-press-release/2019/07/30/">18e ‘Tour of Qinghai Lake’ wordt afgesloten met een ‘coming-of-age’-viering</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-rectification-of-reports-published-on-15-feb-15-mar-15-apr-15-may-and-14-jun-2019-published-991277611/eu-press-release/2019/07/29/">Digi Communications N.V.: Rectification of reports published on 15 Feb, 15 Mar, 15 Apr, 15 May and 14 Jun 2019 regarding legal documents in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018 published</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-22-and-26-july-2019-8923678090/eu-press-release/2019/07/29/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 22 and 26 July 2019</a></li>
	<hr>
	<li><a href="https://travelprnews.com/geango-at-enso-ango-summer-culture-retreat-in-kyoto-2019-08196016517/travel-press-release/2019/07/23/">GEANGO at ENSO ANGO - Summer Culture Retreat in Kyoto 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-15-july-2019-19-july-2019-90674543/eu-press-release/2019/07/22/">DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol (15-19 July 2019)</a></li>
	<hr>	
	<li><a href="https://news.europawire.eu/nanto-cleantech-inc-victorious-in-byk-altana-patent-opposition-lawsuit-6819871099/eu-press-release/2019/07/22/">Nanto Cleantech Inc victorious in BYK-Altana patent opposition lawsuit</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/mono-solutions-joins-bauer-media-group-to-strengthen-sme-marketing-services-across-the-globe-8151515122/eu-press-release/2019/07/22/">Mono Solutions Joins Bauer Media Group to Strengthen SME Marketing Services Across the Globe</a></li>
	<hr>
	<li><a href="https://travelprnews.com/uk-investors-file-lawsuit-in-the-canaries-against-blue-explorers-for-misleading-shareholders-565485312/travel-press-release/2019/07/18/">UK Investors File Lawsuit in the Canaries Against Blue Explorers for Misleading Shareholders</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-8-12-july-2019-465254022/eu-press-release/2019/07/15/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 8 – 12 July 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-share-transaction-made-by-an-executive-director-of-the-company-with-class-b-shares-on-11-july-2019-1292467121/eu-press-release/2019/07/12/">Digi Communications N.V. announces Share transaction made by an executive director of the Company with class B shares on 11 July 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/oferta-de-casas-vacacionales-de-lujo-para-menos-de-e25-por-persona-por-noche-este-verano-036000/eu-press-release/2019/07/12/">OFERTA de casas vacacionales de lujo para menos de €25 por persona por noche este verano</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/noticias-de-turismo-este-verano-sacaras-mas-partido-de-tu-presupuesto-vacacional-encontrando-precios-mas-competitivos-4187647970/eu-press-release/2019/07/11/">Noticias de Turismo: este verano sacarás más partido de tu presupuesto vacacional encontrando precios más competitivos</a></li>
	<hr>	
	<li><a href="https://news.europawire.eu/travel-news-your-holiday-spending-money-stretches-even-further-this-summer-in-spain-5532004000/eu-press-release/2019/07/11/">TRAVEL NEWS: Your holiday spending money stretches even further this summer in Spain</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-1-5-july-2019-under-the-class-b-shares-bu/eu-press-release/2019/07/08/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 1 – 5 July 2019, under the class B shares buy-back program approved by the GSM from 30 April 2019 and the duration of this program</a></li>
	<hr>	
	<a href="https://news.europawire.eu/oncobeta-chosen-as-a-2019-red-herring-north-america-top-100-winner-6894101928/eu-press-release/2019/07/05/">OncoBeta® chosen as a 2019 Red Herring North America Top 100 Winner</a>
	<hr>	
	<li><a href="https://news.europawire.eu/global-software-innovator-anydesk-announces-record-100-million-downloads-366927000/eu-press-release/2019/07/02/">Global Software Innovator, AnyDesk, Announces Record 100 Million Downloads </a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-24-and-28-june-2019-297103937/eu-press-release/2019/07/01/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 24 and 28 June 2019</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-launch-by-rcs-rds-s-a-its-subsidiary-in-romania-of-the-digi-mobil-5g-smart-service-1204626274/eu-press-release/2019/06/27/">Digi Communications N.V. announces the launch by RCS & RDS S.A., its subsidiary in Romania, of the Digi Mobil 5G Smart service</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/tauschen-sie-ihren-dripper-aus-und-verandern-sie-den-geschmack-ihres-kaffees-hario-veroffentlicht-den-double-mesh-metal-dripper-9911991012de/eu-press-release/2019/06/26/">Tauschen Sie Ihren Dripper aus und verändern Sie den Geschmack Ihres Kaffees! HARIO veröffentlicht den Double Mesh Metal Dripper.</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/change-your-dripper-and-change-the-flavor-of-your-coffee-hario-launches-the-double-mesh-metal-dripper-66999000/eu-press-release/2019/06/26/">Change your dripper and change the flavor of your coffee! HARIO launches the Double Mesh Metal Dripper</a></li>
	<hr>	
	<li><a href="https://news.europawire.eu/matvil-corp-%d0%bf%d1%80%d0%be%d1%82%d0%b8%d0%b2%d0%be%d1%81%d1%82%d0%be%d0%b8%d1%82-%d0%b1%d0%b5%d1%81%d0%bf%d1%80%d0%b5%d0%b4%d0%b5%d0%bb%d1%83-%d1%81%d1%83%d0%b4%d0%b5%d0%b1%d0%bd%d1%8b%d1%85-57568/eu-press-release/2019/06/25/">Matvil Corp. противостоит беспределу судебных властей Молдовы</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-17-21-june-2019-811808721/eu-press-release/2019/06/24/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 17 – 21 June 2019</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2019/06/22/477118">Matvil Corp. Fights the Illegal Actions of the Legal System of Moldova</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-10-and-14-june-2019-711198811/eu-press-release/2019/06/18/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 10 and 14 June 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reporting-of-legal-documents-concluded-by-the-company-in-may-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-no-5-2018-published-2477104441/eu-press-release/2019/06/14/">Digi Communications N.V.: Reporting of legal documents concluded by the company in May 2019 in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018 published</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reports-to-the-regulated-market-the-transactions-occurred-under-digi-symbol-between-3-7-june-2019-57876591412/eu-press-release/2019/06/10/">DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions occurred under DIGI symbol between 3 – 7 June 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/pda-explores-the-transformation-of-healthcare-at-4th-annual-european-meeting-418254000/eu-press-release/2019/06/10/">PDA Explores the Transformation of Healthcare at 4th Annual European Meeting</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/asi-president-john-cross-named-agma-chairman-3806416000/eu-press-release/2019/06/06/">ASI President John Cross Named AGMA Chairman</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-27-31-may-2019-679811200/eu-press-release/2019/06/03/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 27 – 31 May 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/breakthrough-on-laser-powder-bed-fusion-technology-brings-effective-production-of-larger-components-closer-to-mainstream-97185611/eu-press-release/2019/05/29/">Breakthrough on laser powder bed fusion technology brings effective production of larger componentscloser to mainstream</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/pda-announces-all-star-speaker-lineup-for-advanced-therapy-medicinal-products-conference-6355688000/eu-press-release/2019/05/28/">PDA Announces All-Star Speaker Lineup for Advanced Therapy Medicinal Products Conference</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-exercise-of-stock-options-by-the-executive-directors-of-the-company-134113111/eu-press-release/2019/05/28/">Digi Communications N.V.: Exercise of stock options by the Executive Directors of the Company</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-digi-kft-the-hungarian-subsidiary-of-the-company-launches-mobile-telephony-services-in-hungary-8410191761/eu-press-release/2019/05/27/">Digi Communications N.V. announces DIGI Kft., the Hungarian subsidiary of the Company, launches mobile telephony services in Hungary</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-21-and-24-may-2019-571197650/eu-press-release/2019/05/27/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 21 and 24 May 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/zyxel-ready-with-5g-samples-in-august-2019-27114000/eu-press-release/2019/05/21/">ZYXEL READY WITH 5G SAMPLES IN AUGUST 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-initiation-of-the-share-buy-back-program-as-authorized-by-the-companys-gsm-on-30-april-2019-2122101/eu-press-release/2019/05/20/">Digi Communications N.V. announces the initiation of the share buy-back program as authorized by the Company’s GSM on 30 April 2019</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-q1-2019-financial-report-and-the-report-regarding-legal-documents-for-april-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-no-5-2018-released-85251100/eu-press-release/2019/05/15/">Digi Communications N.V Q1 2019 Financial Report and the report regarding legal documents for April 2019, in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018 released</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-new-date-of-the-conference-call-for-the-presentation-of-the-quarterly-financial-report-for-q1-2019-update-to-the-2019-companys-financial-calendar-4186409/eu-press-release/2019/05/13/">Digi Communications N.V. announces the new date of the Conference Call for the presentation of the Q1 2019 Financial Report. Update to the Company’s 2019 Financial Calendar.</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rhenium-sct-sct-skin-cancer-therapy-now-being-offered-in-hanau-germany-99868121/eu-press-release/2019/05/13/">Rhenium-SCT® (SCT= Skin Cancer Therapy) now being offered in Hanau, Germany</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/project-consortium-aims-at-driving-the-adoption-of-selective-laser-melting-slm-for-large-scale-metal-parts-printing-118786101/eu-press-release/2019/05/09/">Project consortium aims at driving the adoption of selective laser melting (SLM) for large scale metal parts printing</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-availability-of-the-instructions-on-the-2018-share-dividend-payment-471171851/eu-press-release/2019/05/07/">Digi Communications N.V. announces the availability of the instructions on the 2018 share dividend payment</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-information-regarding-the-transactions-which-occurred-under-the-digi-symbol-between-29-april-2019-1-may/eu-press-release/2019/05/06/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 29 April 2019 – 1 May 2019, under the class B shares buy-back program</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/biodiversity-report-is-urgent-call-to-action-beyond-fixes-geneva-global-initiative-calls-on-world-community-to-focus-on-concrete-actions-51876000/eu-press-release/2019/05/06/">Biodiversity Report Is Urgent Call to Action Beyond Fixes; Geneva Global Initiative Calls on World Community to Focus on Concrete Actions</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-s-general-shareholders-meeting-resolutions-from-30-apr-2019-approving-amongst-others-the-2018-annual-accounts-and-the-availability-of-the-adopted-annual-fin/eu-press-release/2019/04/30/">Digi Communications N.V.’s general Shareholders’ meeting resolutions from 30 Apr 2019 approving, amongst others, the 2018 Annual Accounts and the availability of the adopted Annual Financial Report for the year ended Dec 31, 2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-occurred-under-digi-symbol-22-26-april-2019-73016421/eu-press-release/2019/04/30/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions occurred under DIGI symbol, 22 – 26 April 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-15-april-2019-19-april-2019-85297841/eu-press-release/2019/04/22/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 15 April 2019 – 19 April 2019s</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/xpand-code-was-successfully-scanned-from-200-meters-700-feet-at-olympics-stadium-37900000/eu-press-release/2019/04/19/">XPAND Code was successfully scanned from 200 meters/700 feet at Olympics stadium</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/wasser-eingiessen-warten-und-einschalten-08806000/eu-press-release/2019/04/18/">Wasser eingießen, Warten und Einschalten</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reporting-of-legal-documents-concluded-by-the-company-in-march-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-no-5-2018-published-31239057/eu-press-release/2019/04/15/">Digi Communications N.V.: Reporting of legal documents concluded by the company in March 2019 in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018 published</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-8-and-12-april-2019-19889444/eu-press-release/2019/04/15/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 8 and 12 April 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/snowman-release-new-ep-90691600/eu-press-release/2019/04/10/">Snowman releases new EP</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-1-5-april-2019-998856111/eu-press-release/2019/04/08/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 1 – 5 April 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/streamlining-adoption-of-high-speed-and-high-resolution-surface-texturing-delivered-with-the-prometheus-project-6710144/eu-press-release/2019/04/04/">Streamlining adoption of high-speed and high-resolution surface texturing delivered with the Prometheus project</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/customer-data-platform-institute-launches-realcdp-to-reduce-cdp-confusion-2397192/eu-press-release/2019/04/04/">Customer Data Platform Institute Launches RealCDP to Reduce CDP Confusion</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/asi-technologies-focuses-on-the-future-as-asi-drives-and-new-agv-pallet-robot-fred2500-923200/eu-press-release/2019/04/02/">ASI Technologies Focuses on the future as ASI Drives, and New AGV Pallet Robot, FRED2500</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-25-march-2019-29-march-2019-2689991/eu-press-release/2019/04/01/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 25 March 2019 – 29 March 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/towards-a-europe-of-stakeholder-nations-0012711/eu-press-release/2019/03/28/">Towards a Europe of Stakeholder Nations</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/associazione-veneta-lotta-alla-talassemia-avlt-and-the-uk-thalassaemia-society-ukts-clarification-on-european-regulatory-status-of-lentiglobin-52000/eu-press-release/2019/03/27/">Associazione Veneta Lotta alla Talassemia  (AVLT) and the UK Thalassaemia Society (UKTS) Clarification on European Regulatory Status of LENTIGLOBIN™</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-19-march-2019-22-march-2019-2881001/eu-press-release/2019/03/25/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 19 March 2019 – 22 March 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/a-new-flagship-project-on-additive-manufacturing-skills-aims-to-maintain-europe-leading-position-in-industrial-competitiveness-8021151/eu-press-release/2019/03/25/">A new flagship project on Additive Manufacturing skills aims to maintain Europe leading position in industrial competitiveness</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2019/03/21/417838">Consultancy Partnership Revolutionizes Agile Project Management</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/jeroen-schouten-named-regional-manager-europe-of-aerogo-inc-3614500/eu-press-release/2019/03/20/">Jeroen Schouten Named Regional Manager, Europe of AeroGo, Inc.</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-convocation-of-the-companys-general-shareholders-meeting-for-30-april-2019-for-the-approval-of-among-others-the-2018-annual-report-and-of-the-2018-financial-statemen/eu-press-release/2019/03/19/">Digi Communications N.V. Convocation of the Company’s general shareholders meeting for 30 April 2019 for the approval of, among others, the 2018 Annual Report and of the 2018 Financial Statements</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/espana-arrasa-con-la-competencia-y-es-nombrado-como-el-pais-ideal-para-estudiar-en-el-extranjero-4523300/eu-press-release/2019/03/19/">España arrasa con la competencia y es nombrado como el país ideal para estudiar en el extranjero</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/xverify-targets-european-email-verification-market-with-local-data-processing-dublin-office-70908000/eu-press-release/2019/03/19/">Xverify targets European Email Verification market with local data processing, Dublin office</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-resignation-by-mr-sambor-ryszka-from-his-position-as-non-executive-director-of-the-company-301298563/eu-press-release/2019/03/18/">Digi Communications N.V. announces the resignation by Mr. Sambor Ryszka from his position as non-executive director of the Company</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-11-march-2019-15-march-2019-511410751/eu-press-release/2019/03/18/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 11 and 15 March 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-reporting-of-legal-documents-concluded-by-the-company-in-february-2019-in-accordance-with-article-82-of-law-no-24-2017-and-fsa-regulation-no-5-2018-published-54234110/eu-press-release/2019/03/15/">Digi Communications N.V.: Reporting of legal documents concluded by the company in February 2019 in accordance with article 82 of Law no. 24/2017 and FSA Regulation no. 5/2018 published</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2019/03/12/411526">New Services Larry Hurt income Tax Services</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/admission-of-digi-communications-n-v-e200000000-5-0-additional-senior-secured-notes-due-2023-to-the-listing-on-the-official-list-and-trading-on-irish-stock-exchanges-main-securities-market-11171267/eu-press-release/2019/03/12/">Admission of Digi Communications N.V. €200,000,000 5.0% additional senior secured notes due 2023 to the listing on the Official List and trading on Irish Stock Exchange’s Main Securities Market</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-appointment-of-dan-ionita-as-a-non-executive-director-of-rcs-rds-s-a-the-romanian-subsidiary-of-the-company-1211299/eu-press-release/2019/03/12/">Digi Communications N.V. announces the appointment of Dan Ioniță as a non-executive director of RCS & RDS S.A., the Romanian subsidiary of the Company</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-4-and-8-march-2019-60019265/eu-press-release/2019/03/11/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 4 and 8 March 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-share-transaction-made-by-an-executive-director-of-the-company-with-class-b-shares-on-4-march-2019-8525331/eu-press-release/2019/03/05/">Digi Communications N.V. announces share transaction made by an executive director of the Company with class B shares on 4 march 2019</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-25-february-1-march-2019-8934777/eu-press-release/2019/03/04/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 25 February – 1 March 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-share-transaction-made-by-an-executive-director-of-the-company-with-class-b-shares-on-1-march-2019-8930611/eu-press-release/2019/03/04/">Digi Communications N.V. announces share transaction made by an executive director of the Company with class B shares on 1 march 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-18-and-22-february-2019-1783672/eu-press-release/2019/02/25/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 18 and 22 February 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-finalization-and-registration-by-the-company-of-the-conversion-of-1200000-a-shares-into-an-equal-number-of-class-b-shares-23334410/eu-press-release/2019/02/19/">Digi Communications N.V.: finalization and registration by the Company of the conversion of 1,200,000 A shares into an equal number of class B shares</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-n-v-exercise-of-stock-options-by-a-pdmr-in-accordance-with-the-stock-option-plan-for-the-groups-romanian-employees-2220191/eu-press-release/2019/02/19/">Digi Communications N.V.: Exercise of stock options by a PDMR in accordance with the stock option plan for the Group’s Romanian employees</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-11-and-15-february-2019-3408487/eu-press-release/2019/02/18/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 11 and 15 February 2019</a></li>
   <hr>
   <li><a href="https://express-press-release.net/news/2019/02/15/397235">Dearly Beloved, The Latest Single By Alternative Urbane  Artist Expands Up-And-Coming ADN Lewis's Global Fan Base</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/report-of-legal-documents-concluded-by-digi-communications-n-v-in-january-2019-or-in-other-period-but-effective-in-january-2019-59220553/eu-press-release/2019/02/15/">Report of legal documents concluded by DIGI Communications N.V. in January 2019 or in other period but effective in January 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-availability-of-preliminary-financial-report-for-the-year-ended-december-31-2018-for-digi-communications-n-v-group-9048147/eu-press-release/2019/02/14/">Digi Communications N.V. announces Availability of Preliminary Financial Report for the year ended December 31, 2018 for Digi Communications N.V. Group</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/mono-solutions-launches-a-new-interface-to-drive-the-ultimate-do-it-with-me-diwm-experience-2982363/eu-press-release/2019/02/14/">Mono Solutions launches a new interface to drive the ultimate do-it-with-me (DIWM) experience</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-investor-call-on-the-preliminary-financial-results-for-the-year-ended-31-december-2018-0129928/eu-press-release/2019/02/12/">Digi Communications NV Announces Investor Call on the Preliminary Financial Results for the year ended 31 December 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-new-date-of-the-conference-call-for-the-2018-preliminary-financial-results-update-to-the-2019-companys-financial-calendar-9093841/eu-press-release/2019/02/11/">Digi Communications NV: New date of the Conference Call for the 2018 Preliminary financial results; Update to the 2019 Company’s Financial Calendar</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-4-and-8-february-2019-21208467/eu-press-release/2019/02/11/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 4 and 8 February 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/r-w-chelsea-holdings-ltd-starts-to-hold-fixed-income-investor-meetings-in-vienna-zurich-geneva-and-london-715000/eu-press-release/2019/02/11/">R.W. Chelsea Holdings Ltd Starts To Hold Fixed Income Investor Meetings In Vienna, Zurich, Geneva and London</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-successfully-increased-and-priced-its-offering-at-e200000000-5-0-additional-senior-secured-notes-due-2023-0193001/eu-press-release/2019/02/08/">Digi Communications N.V. successfully increased and priced its Offering at €200,000,000 5.0% additional senior secured notes due 2023</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-to-offer-additional-e125000000-5-0-senior-secured-notes-due-2023-new-notes-will-be-consolidated-and-treated-as-its-existing-e350000000-adjustment-on-interim-unaudited-co-960000/eu-press-release/2019/02/06/">Digi Communications N.V. to offer additional €125,000,000 5.0% senior secured notes due 2023; new notes will be consolidated and treated as its existing €350,000,000; adjustment on interim unaudited consolidated financial statements for the nine-month period ending September 30, 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/worlds-largest-superhero-statue-to-be-built-in-central-europe-7163622/eu-press-release/2019/02/06/">World's largest superhero statue to be built in Central Europe</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/the-resignation-of-mr-bendei-ioan-vp-and-executive-director-of-rcsrds-s-a-digi-communications-n-v-s-subsidiary-in-romania-03289992/eu-press-release/2019/02/05/">The resignation of Mr. Bendei Ioan – VP and executive director of RCS&RDS S.A., DIGI COMMUNICATIONS N.V.’s subsidiary in Romania</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-28-january-2019-1-february-2019-8000224/eu-press-release/2019/02/04/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 28 January 2019 – 1 February 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/rch-group-to-showcase-integrated-selling-solutions-at-eurocis-5905000/eu-press-release/2019/02/04/">RCH Group to Showcase Integrated Selling Solutions at EuroCIS</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/mono-and-bfound-partner-to-expand-digital-offerings-for-small-businesses-in-the-middle-east-991100/eu-press-release/2019/01/31/">Mono and bfound partner to expand digital offerings for small businesses in the Middle East</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-publishes-the-independent-limited-assurance-report-in-accordance-with-law-24-2017-article-82-and-fsa-regulation-no-5-2018-0283301/eu-press-release/2019/01/30/">Digi Communications N.V.   publishes the Independent Limited Assurance Report in accordance with Law 24/2017 (Article 82) and FSA Regulation no. 5/2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/errata-of-the-reports-dated-15-jan-2019-and-15-oct-2018-regarding-the-legal-acts-concluded-by-digi-communications-n-v-in-dec-2018-and-sep-2018-928372/eu-press-release/2019/01/30/">ERRATA of the reports dated 15 Jan 2019 and 15 Oct 2018 regarding the legal acts concluded by DIGI Communications N.V. in Dec 2018 and Sep 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/revealed-experts-reveal-the-best-dates-to-book-your-summer-holiday-in-spain-6725000/eu-press-release/2019/01/29/">REVEALED: Experts reveal the best dates to book your summer holiday in Spain</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-21-25-january-2019-3467998/eu-press-release/2019/01/28/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 21 – 25 January 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/celine-dion-visite-son-premier-concept-store-de-vetements-celinenununu-a-paris/eu-press-release/2019/01/27/">Céline Dion visite son premier concept store de vêtements CELINUNUNU à Paris</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/anytime-anywhere-tailored-learning-opportunities-for-welding-professionals-and-apprentices-alike-3561001/eu-press-release/2019/01/22/">Anytime, anywhere tailored learning opportunities for welding professionals and apprentices alike</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/i5invest-%D0%BE%D1%82%D0%BA%D1%80%D0%B8%D0%B2%D0%B0-%D0%BE%D1%84%D0%B8%D1%81-%D0%B2-%D0%B1%D1%8A%D0%BB%D0%B3%D0%B0%D1%80%D0%B8%D1%8F-1128000/eu-press-release/2019/01/21/">i5invest открива офис в България</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-14-january-2019-18-january-2019-782109/eu-press-release/2019/01/21/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 14 - 18 January 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/mono-helps-fonecta-strengthen-their-digital-presence-offering-for-smbs-371611/eu-press-release/2019/01/16/">Mono helps Fonecta strengthen their digital presence offering for SMBs</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/the-bucharest-tribunals-decision-regarding-the-investigation-conducted-by-the-romanian-national-anti-corruption-directorate-with-respect-to-rcs-rds-s-a-integrasoft-s-r-l-and-certain-o/eu-press-release/2019/01/16/">The Bucharest Tribunal’s decision regarding the investigation conducted by the Romanian National Anti-corruption Directorate with respect to RCS & RDS S.A., Integrasoft S.R.L. and certain of their directors</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-exercise-of-stock-options-by-a-pdmr-in-accordance-with-the-stock-option-plan-approved-by-the-company-for-the-romanian-employees-of-the-group-in-2017-09347333/eu-press-release/2019/01/15/">Digi Communications N.V.: Exercise of stock options by a PDMR in accordance with the stock option plan approved by the Company for the Romanian employees of the Group in 2017</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/report-of-legal-acts-concluded-by-digi-communications-n-v-in-accordance-with-romanian-law-no-24-2017-and-fsa-regulation-no-5-2018-for-december-2018/eu-press-release/2019/01/15/">Report of legal acts concluded by DIGI Communications N.V. in accordance with Romanian Law no. 24/2017 and FSA Regulation no. 5/2018 for December 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-resolution-of-the-board-of-directors-to-convert-class-1200000-a-shares-into-an-equal-number-of-class-b-shares-for-the-purpose-of-the-ongoing-employees-and-directors-stock-o/eu-press-release/2019/01/15/">Digi Communications N.V.: resolution of the Board of Directors to convert class 1,200,000 A shares into an equal number of class B shares for the purpose of the ongoing employees and directors stock option plans</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/celinununu-ouvre-son-premier-pop-up-a-paris-4011000/eu-press-release/2019/01/15/">CELINUNUNU OUVRE SON PREMIER POP-UP À PARIS</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-07-11-january-2019-81008149/eu-press-release/2019/01/14/">DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 07 – 11 January 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announcement-of-the-conference-call-for-the-2018-preliminary-financial-results-update-to-the-2019-companys-financial-calendar-19120011/eu-press-release/2019/01/11/">Digi Communications NV: Announcement of the Conference Call for the 2018 Preliminary financial results. Update to the 2019 Company’s Financial Calendar</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/a-new-government-emergency-ordinance-imposing-additional-corporate-taxes-with-impact-on-the-telecommunications-sector-in-romania-101898/eu-press-release/2019/01/08/">A new Government Emergency Ordinance imposing additional corporate taxes with impact on the telecommunications sector in Romania</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-31-december-2018-04-january-2019-971799/eu-press-release/2019/01/07/">DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 31 December 2018-04 January 2019</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-24-28-dec-2018/eu-press-release/2018/12/31/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 24-28 Dec 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-17-21-dec-2018-2024099/eu-press-release/2018/12/24/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 17-21 Dec 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/us-customer-data-platform-authority-david-raab-to-host-first-cdp-workshop-in-belgium/eu-press-release/2018/12/21/">US Customer Data Platform authority David Raab to Host First CDP Workshop in Belgium</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-10-14-dec-2018-899777/eu-press-release/2018/12/17/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 10-14 Dec 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/us-amerikanischer-customer-data-platform-experte-david-m-raab-leitet-ersten-gemeinsamen-cdp-workshop-mit-b-telligent-in-munchen-78411056/eu-press-release/2018/12/17/">US-amerikanischer Customer-Data-Platform-Experte David M. Raab leitet ersten gemeinsamen CDP-Workshop mit b.telligent in München </a></li>
   <hr>
   <li><a href="https://news.europawire.eu/arriva-designflows-la-prima-competizione-di-mobile-design-in-italia-2414700/eu-press-release/2018/12/14/">Arriva Designflows, la prima competizione di mobile design in Italia</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/bww-2018-best-wine-critics-of-world-have-been-selected-jancis-robinson-mw-is-the-winner-3319000/eu-press-release/2018/12/12/">BWW 2018 – Best Wine Critics of World have been selected – Jancis Robinson MW is the Winner!</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-3-7-december-2018-1220118/eu-press-release/2018/12/10/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 3-7 December 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/farming-by-satellite-prize-is-won-by-teagasc-from-ireland-7712012/eu-press-release/2018/12/07/">Farming by Satellite Prize is won by Teagasc from Ireland</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-26-30-nov-2018-9312120/eu-press-release/2018/12/03/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 26-30 Nov 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-19-23-november-2018-9008891/eu-press-release/2018/11/26/">Notification shares buy-back: Digi Communications N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 19-23 November 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/first-non-melanocytic-skin-cancer-patients-treated-with-rhenium-sct-in-south-africa-769000/eu-press-release/2018/11/26/">First Non-Melanocytic Skin Cancer Patients treated with Rhenium-SCT® in South Africa</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-12-16-november-2018-7372541/eu-press-release/2018/11/19/">Notification shares buy-back: Digi Communications N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 12-16 November 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/base-element-and-cognigy-announce-strategic-partnership-388300/eu-press-release/2018/11/16/">Base Element and Cognigy Announce Strategic Partnership</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-hungarian-competition-councils-decision-to-formally-withdraw-and-reassess-the-invitel-merger-decision-on-certain-limited-aspects-5558902/eu-press-release/2018/11/15/"> Digi Communications N.V. announces the Hungarian Competition Council’s decision to formally withdraw and reassess the Invitel merger decision on certain limited aspects</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/amerikaanse-customer-data-platform-authoriteit-david-m-raab-leidt-eerste-cdp-workshop-in-nederland-9805120/eu-press-release/2018/11/15/">Amerikaanse Customer Data Platform authoriteit David M. Raab leidt eerste CDP Workshop in Nederland</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-release-of-the-q3-2018-financial-results-1414083/eu-press-release/2018/11/14/"> Digi Communications NV announces the release of the Q3 2018 Financial Results</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-5-9-november-2018-0981128/eu-press-release/2018/11/12/"> Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 5-9 November 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/cobots-and-rpa-gain-centerstage-in-automotive-robotics-space-labor-issues-prevail-as-a-key-challenge-5478011/eu-press-release/2018/11/08/">Cobots and RPA Gain Centerstage in Automotive Robotics Space; Labor Issues Prevail as a Key Challenge</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-investor-call-on-the-financial-results-for-q3-2018-9718711/eu-press-release/2018/11/07/">Digi Communications NV announces Investor Call on the Financial Results for Q3 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/food-waste-recycling-machine-sales-to-reach-10890-units-in-2018-on-the-back-of-growing-investments-in-sustainable-solutions-1093655/eu-press-release/2018/11/05/">Food Waste Recycling Machine Sales to Reach 10,890 units in 2018 on the Back of Growing Investments in Sustainable Solutions</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/smes-accounted-for-nearly-60-share-of-sap-cloud-platform-services-market-in-2017-finds-new-fact-mr-study-8738234/eu-press-release/2018/11/05/">SMEs Accounted for Nearly 60% Share of SAP Cloud Platform Services Market in 2017, Finds New Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/chinas-dominance-of-pneumatic-rollers-production-and-demand-continues-finds-fact-mr-study-8920025/eu-press-release/2018/11/05/">China’s Dominance of Pneumatic Rollers Production and Demand Continues, Finds Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-29-october-2-november-2018-5625520/eu-press-release/2018/11/05/"> Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 29 October-2 November 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/ilc-dover-to-open-new-production-facility-in-blarney-ireland-for-added-capabilities-capacity-and-jobs-01109811/eu-press-release/2018/11/01/">ILC Dover to Open New Production Facility in Blarney, Ireland for Added Capabilities, Capacity and Jobs </a></li>
   <hr>
   <li><a href="https://news.europawire.eu/oems-hold-90-share-of-automotive-switches-sales-channel-finds-fact-mr-9784111/eu-press-release/2018/11/01/">OEMs Hold 90% Share of Automotive Switches Sales Channel, Finds Fact.MR</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/us-3-billion-rf-power-amplifiers-market-driven-by-growing-cellular-applications-finds-fact-mr-study-773002/eu-press-release/2018/10/30/">US$ 3 Billion RF Power Amplifiers Market Driven by Growing Cellular Applications, Finds Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/kidney-stone-management-device-sales-to-surpass-340000-units-in-2018-with-lithotripsy-devices-leading-the-rally-finds-fact-mr-447510/eu-press-release/2018/10/30/">Kidney Stone Management Device Sales to Surpass 340,000 Units in 2018 with Lithotripsy Devices Leading the Rally, Finds Fact.MR</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/fact-mr-study-finds-contractor-preference-shifting-from-skid-steers-to-compact-track-loaders-in-lucrative-markets-540981/eu-press-release/2018/10/30/">Fact.MR Study Finds Contractor Preference Shifting from Skid Steers to Compact Track Loaders in Lucrative Markets</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-22-26-october-2018-7234029/eu-press-release/2018/10/29/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 22-26 October 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/db-cybertech-launches-into-the-european-market-702299/eu-press-release/2018/10/29/">DB CyberTech Launches into the European Market</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/hungarian-coding-bootcamp-opens-in-prague-in-order-to-train-career-changers-looking-to-enter-the-it-industry-9980000/eu-press-release/2018/10/29/">Hungarian coding bootcamp opens in Prague in order to train career changers looking to enter the IT industry</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/gasoline-vehicles-accounted-for-8-in-10-automotive-fuel-injector-sales-in-2018-finds-fact-mr-study-08223945/eu-press-release/2018/10/25/">Gasoline Vehicles Accounted for 8 in 10 Automotive Fuel Injector Sales in 2018, finds Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/fact-mr-study-finds-global-demand-for-crawler-cranes-to-reach-3648-units-in-2018-greater-china-leads-with-30-share-6862025/eu-press-release/2018/10/25/">Fact.MR Study Finds Global Demand for Crawler Cranes to Reach 3,648 Units in 2018, Greater China Leads with 30% Share</a></li>
    <hr>
   <li><a href="https://news.europawire.eu/surplus-supply-reflects-growing-avidity-in-the-europe-cocoa-market-fact-mr-study-416935/eu-press-release/2018/10/23/">Surplus Supply Reflects Growing Avidity in the Europe Cocoa Market – Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/fact-mr-study-shows-declining-demand-for-tilapia-in-us-offset-by-encouraging-gains-in-domestic-markets-820546/eu-press-release/2018/10/23/">Fact.MR Study Shows Declining Demand for Tilapia in US Offset by Encouraging Gains in Domestic Markets</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol15-19-october-2018-762222/eu-press-release/2018/10/22/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 15-19 October 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/europe-home-diagnostics-market-driven-by-burgeoning-glucose-monitoring-device-sales-consumer-demand-for-non-invasive-kits-largely-unmet-fact-mr-study-269274/eu-press-release/2018/10/18/">Europe Home Diagnostics Market Driven by Burgeoning Glucose Monitoring Device Sales, Consumer Demand for Non-Invasive Kits Largely Unmet – Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/europe-bicycle-parking-racks-market-driven-by-consumer-focus-on-sustainability-and-carbon-consciousness-6291792/eu-press-release/2018/10/17/">Europe Bicycle Parking Racks Market Driven by Consumer Focus on Sustainability and Carbon Consciousness</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/halloumi-cheese-popularity-soars-in-europe-as-uk-maintains-its-lead-as-the-largest-market-fact-mr-study-5500379/eu-press-release/2018/10/16/">Halloumi Cheese Popularity Soars in Europe as UK Maintains its Lead as the Largest Market – Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/vehicle-interior-air-quality-viaq-takes-centerstage-in-us-6-5-million-europe-automotive-headliners-market-2121664/eu-press-release/2018/10/16/">Vehicle Interior Air Quality (VIAQ) Takes Centerstage in US$ 6.5 Million Europe Automotive Headliners Market</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/report-of-legal-acts-concluded-by-digi-communications-n-v-in-accordance-with-romanian-law-no-24-2017-and-fsa-regulation-no-5-2018-for-september-2018-265564/eu-press-release/2018/10/15/">Report of legal acts concluded by DIGI Communications N.V. in accordance with Romanian Law no. 24/2017 and FSA Regulation no. 5/2018 for September 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-8-12-oct-2018-1055005/eu-press-release/2018/10/15/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 8-12 Oct 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/europe-emulsifier-and-co-emulsifier-market-witnessing-a-shift-towards-bio-based-variants-fact-mr-study-03570011/eu-press-release/2018/10/11/">Europe Emulsifier and Co-Emulsifier Market Witnessing a Shift Towards Bio-based Variants – Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/fact-mr-study-on-ibm-watson-services-market-lists-business-agility-and-customer-service-transformation-as-key-motivations-to-adoption-2115502/eu-press-release/2018/10/10/">Fact.MR Study on IBM Watson Services Market Lists Business Agility and Customer Service Transformation as Key Motivations to Adoption</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/europe-non-dairy-toppings-market-riding-on-the-coattails-of-growing-vegan-revolution-finds-a-new-fact-mr-study-1110108/eu-press-release/2018/10/10/">Europe Non-Dairy Toppings Market Riding on the Coattails of Growing Vegan Revolution, Finds a New Fact.MR Study</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/blockchain-cyber-security-firm-privus-raises-635k-in-late-stage-seed-funding-321010/eu-press-release/2018/10/10/">Blockchain Cyber-security Firm Privus Raises $635k in Late Stage Seed Funding</a></li>
   <hr>
   <li><a href="https://express-press-release.net/news/2018/10/10/326612">Smart Scale Co. Unveils World's First IoT Smart Scale Container, Stashaweigh™, at New West Summit</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/sustainability-functionality-and-cost-effectiveness-among-key-expectations-of-european-consumers-from-automotive-tow-bars-industry-139909/eu-press-release/2018/10/09/">‘Sustainability’, ‘Functionality’ and ‘Cost-Effectiveness’ Among Key Expectations of European Consumers from Automotive Tow Bars Industry</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-1-5-oct-2018-1000888/eu-press-release/2018/10/08/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 1-5 Oct 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-24-28-sept-2018-1010108/eu-press-release/2018/10/01/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 24-28 Sept 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-17-21-sept-2018-024244/eu-press-release/2018/09/24/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 17-21 Sept 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/new-study-reconfirms-effectiveness-and-safety-of-fotona-dynamis-laser-treatment-for-minimally-invasive-urinary-incontinence-815900/eu-press-release/2018/09/21/">New Study Reconfirms Effectiveness and Safety of Fotona Dynamis Laser Treatment for Minimally-Invasive Urinary Incontinence</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/new-study-reveals-that-hate-speech-is-becoming-the-new-normal-on-social-media-920202/eu-press-release/2018/09/20/">New study reveals that hate speech is becoming the ‘new normal’ on social media</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/the-launch-of-fixed-broadband-and-fixed-telephony-services-by-digi-communication-n-v-s-subsidiary-in-spain-499919/eu-press-release/2018/09/19/">The launch of fixed broadband and fixed telephony services by Digi Communication N.V.’s subsidiary in Spain</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-10-14-sept-2018-277797/eu-press-release/2018/09/17/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 10-14 Sept 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/comakeit-appoints-durga-prakash-kone-as-head-of-global-sales-341500/eu-press-release/2018/09/17/">coMakeIT appoints Durga Prakash Kone as Head of Global Sales</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-3-7-sept-2018-210099/eu-press-release/2018/09/10/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 3-7 Sept 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/80-satisfaction-rate-in-europe-for-customer-data-platform-early-adopters-466000/eu-press-release/2018/09/06/">80% Satisfaction Rate in Europe for Customer Data Platform Early Adopters</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-27-31-aug-2018-133399/eu-press-release/2018/09/03/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 27-31 Aug 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-20-24-aug-2018-177722/eu-press-release/2018/08/27/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 20-24 Aug 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/db-cybertech-launches-gdpr-continuous-monitoring-solution-with-the-first-to-market-advanced-data-classification-327277/eu-press-release/2018/08/27/">DB CyberTech Launches GDPR Continuous Monitoring Solution with the First to Market Advanced Data Classification</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/data4-brings-pioneering-payment-systems-to-kiosk-summit-2018-788000/eu-press-release/2018/08/27/">DATA4 Brings Pioneering Payment Systems to Kiosk Summit 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-13-17-aug-2018-00202/eu-press-release/2018/08/20/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 13-17 Aug 2018</a></li>
   <hr>
   <li><a href="https://express-press-release.net/news/2018/08/15/302983">Zuuse to acquire GCPay, a leading North American provider of construction payment applications software</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-release-of-the-q2-2018-financial-results-944414/eu-press-release/2018/08/14/">Digi Communications NV announces the release of the Q2 2018 Financial Results</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-6-10-august-2018-13132/eu-press-release/2018/08/13/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 6-10 August 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/plus-ultra-strongly-denies-the-fraud-allegations-bought-against-them-in-the-spanish-class-action-lawsuit-17300/eu-press-release/2018/08/08/">Plus Ultra strongly denies the fraud allegations bought against them in the Spanish class action lawsuit</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-nv-announces-investor-call-on-the-financial-results-for-h1-2018-77717/eu-press-release/2018/08/07/">Digi Communications NV announces Investor Call on the Financial Results for H1 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-30-july-3-august-2018-968688/eu-press-release/2018/08/06/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 30 July-3 August 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/europes-largest-battery-and-h-ev-event-moves-to-manufacturing-hub-for-e-mobility-338333/eu-press-release/2018/08/03/">Europe’s largest battery and H/EV event moves to manufacturing hub for e-mobility</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/mono-solutions-announce-a-new-partnership-with-pa-digital-the-leading-provider-of-digital-services-for-small-businesses-in-spain-59229/eu-press-release/2018/08/01/">Mono Solutions announce a new partnership with PA DIGITAL, the leading provider of digital services for small businesses in Spain</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-23-27-july-2018-930307/eu-press-release/2018/07/30/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 23-27 July 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-publishes-report-of-legal-acts-concluded-by-the-company-in-accordance-with-romanian-law-fsa-regulation-as-well-as-the-independent-limited-assurance-report-926096/eu-press-release/2018/07/26/">Digi Communications N.V. publishes report of legal acts concluded by the company in accordance with Romanian Law, FSA Regulation as well as the Independent Limited Assurance Report</a></li>
   <hr>
   <li><a href="https://express-press-release.net/news/2018/07/23/290312">Spahn & Rose Named to ProSales 100 List</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-between-16-20-july-2018-923231/eu-press-release/2018/07/23/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 16-20 July 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/rch-europe-brings-new-innovative-selling-solutions-to-fafga-2018-71000/eu-press-release/2018/07/23/">RCH Europe Brings New Innovative Selling Solutions to FAFGA 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/lanzamiento-de-un-nuevo-sitio-web-de-comparacion-financiera-55000/eu-press-release/2018/07/17/">Lanzamiento de un nuevo sitio web de comparación financiera</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-9-13-july-2018-15661/eu-press-release/2018/07/16/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 9-13 July 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/european-customer-data-platform-vendors-lead-industry-in-new-direction-63000/eu-press-release/2018/07/11/">European Customer Data Platform Vendors Lead Industry in New Direction</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-2-6-july-2018-91019/eu-press-release/2018/07/09/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol, 2-6 July 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/ibwave-design-helps-mts-deliver-superior-fan-experience-during-the-2018-soccer-games-in-russia-63000/eu-press-release/2018/07/06/">iBwave Design Helps MTS Deliver Superior Fan Experience During the 2018 Soccer Games in Russia</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/get-ahead-of-your-business-competition-with-customized-advertising-campaigns-by-manesta-programmatic-agency-67000/eu-press-release/2018/07/05/">Get Ahead Of Your Business Competition with Customized Advertising Campaigns by Manesta Programmatic Agency</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-publishing-of-ancom-approval-for-rcs-rds-s-a-to-continue-to-apply-a-surcharge-for-certain-roaming-services-provided-in-the-eea-for-a-renewed-period-o-64651/eu-press-release/2018/07/02/">Digi Communications N.V. announces the publishing of ANCOM approval for RCS & RDS S.A. to continue to apply a surcharge for certain roaming services provided in the EEA for a renewed period of 12 months</a></li>
   <hr>
<li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-publishing-of-notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-b-22777/eu-press-release/2018/07/02/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 25-29 June 2018</a></li>
<hr>
<li><a href="https://news.europawire.eu/euro-staff-solution-first-2-employees-are-on-us-70000/eu-press-release/2018/07/02/">Euro Staff Solution: First 2 Employees are on Us</a></li>
<hr>
<li><a href="https://news.europawire.eu/press-conference-illegal-sales-of-schengen-and-medical-visa-scandal-involving-maltese-pms-office-00025/eu-press-release/2018/06/25/">Press conference: Illegal sales of Schengen and Medical Visa Scandal involving Maltese PM’s Office</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/digi-communications-n-v-announces-the-publishing-of-notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-25001/eu-press-release/2018/06/25/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol between 18-22 June 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/notification-shares-buy-back-digi-communications-n-v-reports-to-the-regulated-market-the-transactions-which-occurred-under-the-digi-symbol-june-11-15-2018-18222/eu-press-release/2018/06/18/">Notification shares buy-back: DIGI COMMUNICATIONS N.V. reports to the regulated market the transactions which occurred under the DIGI symbol (June 11-15, 2018)</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/settlement-of-litigations-between-rcs-rds-s-a-and-antena-group-entities-18081/eu-press-release/2018/06/18/">Settlement of litigations between RCS &amp; RDS S.A. and Antena Group entities</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/dr-christina-marrongelli-to-lead-world-congress-on-pharmacology-chemistry-of-natural-compounds-672000/eu-press-release/2018/06/15/">Dr. Christina Marrongelli to lead World Congress on Pharmacology & Chemistry of Natural Compounds</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/report-of-legal-acts-concluded-by-digi-communications-n-v-in-accordance-with-romanian-law-no-24-2017-and-rule-no-1-2006-of-cnvm-may-2018-92861/eu-press-release/2018/06/15/">Report of legal acts concluded by DIGI Communications N.V. in accordance with Romanian Law no. 24/2017 and Rule no. 1/2006 of CNVM – May 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/40-miljoen-liter-verdwijnt-onnodig-in-het-europese-millieu-stem-op-cleanprotec-dave-bebelaar-award-2018-08500/eu-press-release/2018/06/15/">40 miljoen liter verdwijnt onnodig in het europese millieu | Stem op Cleanprotec | Dave Bebelaar award 2018</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/mit-der-eroffnung-eines-neuen-buros-in-spanien-starkt-in-gry-seine-prasenz-in-europa-1500de/eu-press-release/2018/06/15/">Mit der Eröffnung eines neuen Büros in Spanien stärkt IN-GRY seine Präsenz in Europa</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/con-la-inauguracion-de-una-nueva-sede-en-espana-inrgy-reforzara-su-presencia-en-europa-67000/eu-press-release/2018/06/15/">Con la inauguración de una nueva sede en España, INRGY reforzará su presencia en Europa</a></li>
   <hr>
   <li><a href="https://news.europawire.eu/with-the-opening-of-a-new-office-in-spain-in-rgy-strengthens-its-business-presence-in-europe-31500en/eu-press-release/2018/06/15/">With the opening of a new office in Spain, IN-RGY strengthens its business presence in Europe</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/avec-louverture-dun-nouveau-bureau-en-espagne-in-rgy-renforce-sa-presence-commerciale-en-europe-22000/eu-press-release/2018/06/15/">Avec l’ouverture d’un nouveau bureau en Espagne, IN-RGY renforce sa présence commerciale en Europe</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/revealed-top-tips-for-sunseekers-on-a-shoestring-in-spain-24000/eu-press-release/2018/06/14/">Revealed: Top Tips for Sunseekers on a Shoestring in Spain</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/qoobo-a-pillow-that-wags-its-tail-to-your-touch-is-coming-to-cebit-24559/eu-press-release/2018/06/11/">Qoobo, a Pillow That Wags Its Tail to Your Touch, Is Coming to CEBIT</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-the-initiation-by-the-company-of-the-share-buy-back-program-as-authorized-by-the-companys-gsm-from-2-may-2018-88091/eu-press-release/2018/06/08/">Digi Communications NV: The initiation by the Company of the share buy-back program as authorized by the Company’s GSM from 2 May 2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/nikita-online-veroffentlicht-ein-neues-spiel-panic-room-2-versteckspiel-55012de/eu-press-release/2018/05/31/">NIKITA ONLINE veröffentlicht ein neues Spiel: «Panic Room 2: Versteckspiel»!</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/nikita-online-lance-un-nouveau-jeu-panic-room-2-jeu-de-cache-cache-11309fr/eu-press-release/2018/05/31/">NIKITA ONLINE lance un nouveau jeu  «Panic Room 2: Jeu de cache-cache»!</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/nikita-online-launches-a-new-game-panic-room-2-hide-and-seek-22000en/eu-press-release/2018/05/31/">NIKITA ONLINE launches a new game, «Panic Room 2: Hide and Seek»!</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/nagarro-sets-up-technical-center-in-malta-to-focus-on-growing-igaming-clientele-06000/eu-press-release/2018/05/31/">Nagarro sets up technical center in Malta to focus on growing iGaming clientele</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-the-closing-of-the-acquisition-by-the-companys-hungarian-subsidiary-digi-tavkozlesi-es-szolgaltato-kft-of-the-hungarian-telecommunications-operator-invitel-tavkozle-9845641321/eu-press-release/2018/05/30/">Digi Communications NV: The closing of the acquisition by the Company’s Hungarian subsidiary, DIGI Távközlési és Szolgáltató Kft., of the Hungarian telecommunications operator Invitel Távközlési Zrt.</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/05/29/266918">WHAT ARE THE TOP 10 TIPS FOR CHESS IMPROVEMENT?</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-stock-option-plan-meant-for-the-employees-and-officers-of-digi-spain-s-l-u-and-conditional-stock-options-granted-to-certain-romanian-directors-and-employees-71290/eu-press-release/2018/05/25/">Digi Communications NV Stock option plan meant for the employees and officers of Digi Spain S.L.U. and conditional stock options granted to certain Romanian directors and employees</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/leading-european-crowdfunding-firm-fundedbyme-kicks-off-property-portal-miparos-campaign-may-21-00112/eu-press-release/2018/05/21/">Leading European Crowdfunding Firm FundedByMe Kicks-Off Property Portal MIPARO’s Campaign May 21</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-that-conditional-stock-options-were-granted-to-several-directors-of-the-company-based-on-the-general-shareholders-meeting-approval-from-2-may-2018-54164/eu-press-release/2018/05/18/">Digi Communications NV Announces that Conditional stock options were granted to several Directors of the Company based on the general shareholders’ meeting approval from 2 May 2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/digi-communications-nv-announces-the-exercise-of-stock-options-in-accordance-with-the-stock-option-plan-approved-at-the-level-of-the-company-in-2017-for-its-executive-directors-12892/eu-press-release/2018/05/17/">Digi Communications NV Announces the Exercise of stock options in accordance with the stock option plan approved at the level of the Company in 2017 for its Executive Directors</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/vor-beyonces-blockbuster-tournee-durch-deutschland-im-juli-2018-erscheint-die-lang-erwartete-beyonce-und-destinys-child-dokumentation-die-bei-amazon-direct-in-deutschland-erhaltlich-is-38000/eu-press-release/2018/05/17/">Vor Beyoncés Blockbuster-Tournee durch Deutschland im Juli 2018 erscheint die lang erwartete Beyoncé und Destiny’s Child Dokumentation, die bei Amazon Direct in Deutschland erhältlich is</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/launch-of-new-research-journals-european-journal-of-sciences-ejs-european-journal-of-social-sciences-ejss-13000/eu-press-release/2018/05/11/">Launch of new research journals European Journal of Sciences (EJS)® & European Journal of Social Sciences (EJSS)®</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/silver-is-gold-the-first-european-silver-economy-awards-have-announced-its-winners-93000/eu-press-release/2018/05/11/">Silver is Gold: The first European Silver Economy Awards have announced its winners</a></li>
    <hr>
	<li><a href="https://travelprnews.com/icelandair-en-het-nationaal-voetbalelftal-creeren-samen-de-team-iceland-stopover-een-reeks-van-90-minuten-durende-op-voetbal-geinspireerde-ervaringen-79810/travel-press-release/2018/05/10/">Icelandair en het nationaal voetbalelftal creëren samen de Team Iceland Stopover: een reeks van 90 minuten durende, op voetbal geïnspireerde ervaringen</a></li>
    <hr>
	<li><a href="https://travelprnews.com/icelandair-en-collaboration-avec-lequipe-nationale-de-football-creent-la-team-iceland-stopover-une-serie-dexperiences-de-90-minutes-inspirees-du-football-78334/travel-press-release/2018/05/10/">Icelandair en collaboration avec l’équipe nationale de football créent la Team Iceland Stopover – une série d’expériences de 90 minutes inspirées du football</a></li>
    <hr>
	<li><a href="https://travelprnews.com/icelandair-und-die-fusballnationalmannschaft-gestalten-gemeinsam-team-iceland-stopover-eine-reihe-von-90-minutigen-vom-fusball-inspirierten-erlebnissen-8765264532/travel-press-release/2018/05/10/">Icelandair und die Fußballnationalmannschaft gestalten gemeinsam Team Iceland Stopover – eine Reihe von 90-minütigen, vom Fußball inspirierten Erlebnissen</a></li>
    <hr>
	<li><a href="https://news.europawire.eu/anti-rating-no-leap-of-faith-here-15-countries-with-restrictions-on-cryptocurrency-transactions-38010/eu-press-release/2018/05/10/">Anti-rating: No leap of faith here: 15 countries with restrictions on cryptocurrency transactions</a></li>
    <hr>
   <li><a href="https://travelprnews.com/icelandair-and-national-football-team-co-create-team-iceland-stopover-a-series-of-90-minute-football-inspired-experiences-7945626952/travel-press-release/2018/05/08/">Icelandair and national football team co-create Team Iceland Stopover – a series of 90-minute football-inspired experiences</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/05/09/257532">Parallax Media Ventures Announces B.C. – BACK TO CIVILIZATION, the first feature film adaptation of the Perennial Classic Comic Strip ‘B.C.’ [Product]</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/04/29/252474">Top Tips to Become a Grandmaster</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/zoom-international-introduces-gdpr-compliance-in-6-3-release-76400/eu-press-release/2018/04/27/">ZOOM International Introduces GDPR Compliance in 6.3 Release</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/finer-es-comienza-su-actividad-95000/eu-press-release/2018/04/26/">Finer.es comienza su actividad</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/animal-rescue-hero-loses-his-heroic-battle-with-cancer-18000/eu-press-release/2018/04/21/">Animal rescue hero loses his heroic battle with cancer</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/international-association-of-trampoline-parks-iatp-jumping-to-new-heights-in-europe-2nd-annual-eu-conference-trade-show-97900/eu-press-release/2018/04/16/">International Association of Trampoline Parks (IATP) Jumping to New Heights in Europe – 2nd Annual EU Conference & Trade Show</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/conda-ico-whitelisting-phase-started-as-of-april-1st-49500/eu-press-release/2018/04/10/">CONDA ICO: Whitelisting phase started as of April 1st</a></li>
	<hr>
    <li><a href="https://news.europawire.eu/international-day-of-riding-announced-27700/eu-press-release/2018/04/09/">International Day of Riding Announced</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/april-10th-conference-in-the-european-parliament-brussels-themed-a-future-for-democracy-in-syria-24000/eu-press-release/2018/04/02/">April 10th, Conference in the European Parliament, Brussels, themed: A FUTURE FOR DEMOCRACY IN SYRIA</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/03/30/237366">Leading Industrial Contractor and Fabricator Wins ABC National Safety Excellence Award</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/mono-solutions-and-orange-partner-to-expand-digital-services-for-smbs-in-france-59828/eu-press-release/2018/03/28/">Mono Solutions and Orange partner to expand digital services for SMBs in France</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/alliance-life-sciences-is-a-sponsor-at-world-pharma-pricing-and-market-access-congress-2018-showcasing-data-and-technology-solutions-55519/eu-press-release/2018/03/19/">Alliance Life Sciences is a Sponsor at World Pharma Pricing and Market Access Congress 2018, Showcasing Data and Technology Solutions</a></li>
	<hr>
	 <li><a href="https://express-press-release.net/news/2018/03/15/229633">PEGGY DEL FABBRO, CEO OF M. DAVIS & SONS, APPOINTED TO WOMEN’S ENTERPRISE FORUM LEADERSHIP TEAM</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/harald-xperience-first-in-finland-to-take-augmented-reality-ar-to-restaurants-10982/eu-press-release/2018/03/14/">Harald Xperience first in Finland to take augmented reality (AR) to restaurants</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/2018-farming-by-satellite-prize-seeks-entries-from-across-europe-45500/eu-press-release/2018/03/12/">2018 ‘Farming by Satellite’ Prize seeks entries from across Europe</a></li>
	<hr>
	<li><a href="https://travelprnews.com/multi-country-multi-city-travel-roadshow-india-australia-middle-east-31000/travel-press-release/2018/03/05/">Multi Country Multi City Travel Roadshow @ India, Australia & Middle East</a></li>
	<hr>
 	<li><a href="https://news.europawire.eu/bookingpal-etend-ses-activites-en-france-a-mesure-que-les-operations-europeennes-grandissent-77900/eu-press-release/2018/03/01/">BookingPal étend ses activités en France à mesure que les opérations européennes grandissent</a></li>
	<hr>
 	<li><a href="https://news.europawire.eu/schuster-manfred-hubert-agrees-with-future-oil-predictions-20000/eu-press-release/2018/03/01/">Schuster Manfred Hubert agrees with future oil predictions</a></li>
	<hr>
 	<li><a href="https://news.europawire.eu/world-life-experience-is-headed-to-ljubljana-83000/eu-press-release/2018/02/28/">World Life Experience is headed to Ljubljana</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/02/20/218068">M. Davis & Sons Provides High-Tech Solutions with Messer Plasma Cutting Equipment</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/whirlpools-world-spain-eroffnet-in-teulada-grosten-whirlpool-showroom-in-ganz-spanien-55071/eu-press-release/2018/02/07/">Whirlpools World Spain eröffnet in Teulada größten Whirlpool-Showroom in ganz Spanien</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/whirlpools-world-spain-opens-biggest-whirlpool-bath-showroom-in-the-whole-country-50912/eu-press-release/2018/02/07/">Whirlpools World Spain opens biggest whirlpool bath showroom in the whole country</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rch-group-to-showcase-innovative-selling-solutions-at-eurocis-06000/eu-press-release/2018/02/05/">RCH Group to Showcase Innovative Selling Solutions at EuroCIS</a></li>
	<hr>
	 <li><a href="https://news.europawire.eu/meetingpackage-com-prasentiert-einzigartiges-reservierungsportal-fur-meetings-events-87000/eu-press-release/2018/01/30/">MeetingPackage.com Präsentiert einzigartiges Reservierungsportal für Meetings & Events</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/meetingpackage-com-lance-son-moteur-de-reservation-exclusif-pour-reunions-evenements-96000/eu-press-release/2018/01/30/">MeetingPackage.com Lance son Moteur de Réservation Exclusif pour Réunions & Événements</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/meetingpackage-com-introduces-unique-booking-engine-for-meetings-events-38000/eu-press-release/2018/01/30/">MeetingPackage.com Introduces Unique Booking Engine for Meetings & Events</a></li>
	<hr>
	  <li><a href="https://news.europawire.eu/anecon-becomes-nagarro-48000/eu-press-release/2018/01/24/">ANECON becomes Nagarro</a></li>
	<hr>
	 <li><a href="https://news.europawire.eu/uk-education-consultancy-services-ltd-announced-that-the-premiere-issue-of-scientific-european-a-popular-science-magazine-is-released-on-19-january-2018-33000/eu-press-release/2018/01/20/">UK Education Consultancy Services Ltd announced that the premiere issue of Scientific European® (a popular science magazine) is released on 19 January 2018</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rch-europe-to-present-smart-solutions-for-pos-at-intergastra-2018-18000/eu-press-release/2018/01/15/">RCH Europe to Present Smart Solutions for POS at INTERGASTRA 2018</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/01/15/198949">ADVENTURE KINGS SOLAR PANEL RANGE – HOW MUCH POWER DO I NEED?</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/raport-jak-zaoszczedzic-na-hiszpanskich-wakacjach-nad-morzem-11074/eu-press-release/2018/01/11/">Raport: Jak zaoszczędzić na hiszpańskich wakacjach nad morzem</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/onthuld-zo-vind-je-de-beste-deals-voor-je-zomervakantie-naar-spanje-10377/eu-press-release/2018/01/11/">Onthuld: zo vind je de beste deals voor je zomervakantie naar Spanje</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/finden-sie-diesen-sommer-die-besten-spanien-angebote-in-der-zwischensaison-10298/eu-press-release/2018/01/11/">Finden Sie diesen Sommer die besten Spanien Angebote in der Zwischensaison</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/revealed-how-to-get-the-best-value-savings-on-your-spanish-summer-holiday-11010/eu-press-release/2018/01/11/">Revealed: How to get the best value savings on your Spanish summer holiday</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/rch-group-expands-european-operations-5239213/eu-press-release/2018/01/08/">Point of Sale Systems: RCH Group Expands European Operations</a></li>
	<hr>
	<li><a href="https://express-press-release.net/news/2018/01/08/194783">Racing Towards Retailization: WishKnish and InstantAccess.io Bring Down Usability Barriers to True Blockchain Adoption</a></li>
	<hr>
	<li><a href="https://travelprnews.com/airport-parking-helper-website-expands-to-serve-130-airports-23000/travel-press-release/2018/01/03/">Airport Parking Helper Website Expands To Serve 130 Airports</a></li>
	<hr>
	<li><a href="https://news.europawire.eu/apres-avoir-remporte-la-2e-place-au-classement-de-la-region-ile-de-france-adomik-se-voit-attribuer-la-14e-place-au-classement-de-la-zone-emea-et-la-3e-place-en-france-03000fr/eu-press-release/2017/12/13/">Adomik a obtenu la 14e place au classement 2017 TECHNOLOGY FAST 500 pour la zone EMEA et la 3e place au classement Deloitte 2017 TECHNOLOGY FAST 50 pour la France</a></li>
	<hr>
 	<li><a href="https://news.europawire.eu/adomik-auf-rang-14-der-2017-technology-fast-500-emea-und-auf-platz-3-der-deloitte-2017-technology-fast-50-fur-frankreich-03000de/eu-press-release/2017/12/13/">Adomik auf Rang 14 der 2017 TECHNOLOGY FAST 500 EMEA und auf Platz 3 der Deloitte 2017 TECHNOLOGY FAST 50 für Frankreich</a></li><hr>
 	<li><a href="https://news.europawire.eu/adomik-awarded-14-ranking-in-2017-technology-fast-500-emea-3-ranking-in-deloitte-2017-technology-fast-50-for-france-03000/eu-press-release/2017/12/13/">Adomik Awarded #14 Ranking in 2017 TECHNOLOGY FAST 500, EMEA; #3 ranking in Deloitte 2017 TECHNOLOGY FAST 50 for France</a></li><hr>
 	<li><a href="https://news.europawire.eu/meetingpackage-com-launches-its-exclusive-affiliate-partner-program-53000/eu-press-release/2017/12/11/">MeetingPackage.com Launches its Exclusive Affiliate Partner Program</a></li><hr>
 	<li><a href="https://news.europawire.eu/p2p-investment-loan-platform-enters-blockchain-sector-with-ico-launch-55190/eu-press-release/2017/12/05/">P2P Investment Loan Platform Enters Blockchain Sector with ICO Launch</a></li><hr>
 	<li><a href="https://news.europawire.eu/200-healthcare-decision-makers-gather-to-address-the-looming-challenges-of-cost-access-and-sustainability-in-the-coming-wave-of-high-value-medicines-64000/eu-press-release/2017/12/01/">International Symposium on the Accessibility to High-Value Medicine, December 5-6, 2017, London</a></li><hr>
 	<li><a href="https://news.europawire.eu/axiomatics-releases-new-version-of-smartguard-for-big-data-60000/eu-press-release/2017/11/29/">Axiomatics Releases New Version of SmartGuard™ for Big Data</a></li><hr>
 	<li><a href="https://news.europawire.eu/no-time-to-waste-conference-takes-a-practical-approach-to-tackling-waste-crime-64000/eu-press-release/2017/11/23/">No Time To Waste! Conference Takes a Practical Approach to Tackling Waste Crime</a></li><hr>
 	<li><a href="https://news.europawire.eu/het-digitale-eindejaarsvuurwerk-van-onelife-91440/eu-press-release/2017/11/22/">HET DIGITALE EINDEJAARSVUURWERK VAN ONELIFE!</a></li><hr>
 	<li><a href="https://news.europawire.eu/le-feu-dartifice-digital-de-fin-dannee-de-onelife-21768/eu-press-release/2017/11/22/">LE FEU D’ARTIFICE DIGITAL DE FIN D’ANNEE DE ONELIFE !</a></li><hr>
 	<li><a href="https://news.europawire.eu/onelifes-year-end-digital-fireworks-11556/eu-press-release/2017/11/22/">ONELIFE’S YEAR-END DIGITAL FIREWORKS!</a></li><hr>
 	<li><a href="https://news.europawire.eu/alliance-news-riceve-un-investimento-strategico-da-parte-di-pa-group-e-dpa-per-sostenere-lespansione-nellarea-emea-33000/eu-press-release/2017/11/21/">Alliance News riceve un investimento strategico da parte di PA Group e dpa per sostenere l’espansione nell’area EMEA</a></li><hr>
 	<li><a href="https://news.europawire.eu/succesvol-verhuizen-verhuizen-naar-het-buitenland-66344/eu-press-release/2017/11/15/">#SUCCESVOL #VERHUIZEN: VERHUIZEN NAAR HET BUITENLAND</a></li><hr>
 	<li><a href="https://news.europawire.eu/reussir-son-expatriation-le-parcours-de-lexpatriation-112897/eu-press-release/2017/11/15/">#REUSSIR SON #EXPATRIATION: LE PARCOURS DE L’EXPATRIATION</a></li><hr>
 	<li><a href="https://news.europawire.eu/success-in-relocation-the-relocation-journey-tax-advice-and-digital-wealth-front-of-mind-for-growing-hnw-relocator-segment-31288/eu-press-release/2017/11/15/">#SUCCESS IN #RELOCATION: THE RELOCATION JOURNEY</a></li><hr>
 	<li><a href="https://news.europawire.eu/99x-technology-hosts-its-first-international-breakfast-seminar-on-digitalization-in-oslo-97400/eu-press-release/2017/11/07/">99X Technology hosts its first international breakfast seminar on digitalization in Oslo</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/11/03/164094">Ms. America 2017 Oksana Vovk is a special guest at the Newport Beach Sculpture Exhibition, Phase III</a></li><hr>
 	<li><a href="https://news.europawire.eu/spain-holiday-com-city-break-cost-index-autumn-winter-2017-931244/eu-press-release/2017/11/01/">Spain-Holiday.com City Break Cost Index Autumn Winter 2017</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/10/25/159165">Simply Innovative Products, Inc. Receives First Samples off Production Mold</a></li><hr>
<li><a href="https://express-press-release.net/news/2017/10/17/157063">M. Davis &amp; Sons Acquires Val-Tech Inc.</a></li><hr>
<li><a href="https://eprretailnews.com/2017/10/16/techtrans-announces-partnership-with-tidel-65987587358465/">TechTrans Announces Partnership with Tidel</a></li><hr>
 	<li><a href="https://news.europawire.eu/930000-continuing-growth-triggers-expansion-and-new-office-in-spain-for-meetingpackage-com/eu-press-release/2017/10/31/">Continuing Growth Triggers Expansion and New Office in Spain for MeetingPackage.com</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/10/12/155860">Top Performing Investment Manager, Chetan Kapur of ThinkStrategy Capital, Went Way Above and Beyond for Investors which Enjoyed Leading Returns for a Decade</a></li><hr>
 	<li><a href="https://news.europawire.eu/99x-technology-drives-digital-disruption-at-webdagene-2017-oslo-80800/eu-press-release/2017/10/25/">99X Technology drives digital disruption at Webdagene 2017 Oslo</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/10/05/152143">The Certified Angus Beef® brand honors retail, distributor stars</a></li><hr>
<li><a href="https://express-press-release.net/news/2017/10/05/152214">FOURTEEN ADDITIONAL COMPANIES ENTER INTO PATENT LICENSE AGREEMENTS WITH CHRIMAR</a></li><hr>
 	<li><a href="https://news.europawire.eu/%D0%B2-%D0%BA%D0%B8%D0%B5%D0%B2%D0%B5-%D1%81%D0%BE%D1%81%D1%82%D0%BE%D0%B8%D1%82%D1%81%D1%8F-spherecon-2017-%D0%BA%D0%BE%D0%BD%D1%84%D0%B5%D1%80%D0%B5%D0%BD%D1%86%D0%B8%D1%8F-%D0%BE%D0%B1%D1%8A-55005/eu-press-release/2017/10/19/">В Киеве состоится SphereCon 2017 – конференция, объединяющая Ruby on Rails, Go, разработчиков программного обеспечения и дизайнеров</a></li><hr>
 	<li><a href="https://eprretailnews.com/2017/10/16/techtrans-announces-partnership-with-tidel-65987587358465/">TechTrans Announces Partnership with Tidel</a></li><hr>
 	<li><a href="https://news.europawire.eu/axiomatics-data-centric-dynamic-authorization-product-suite-recommended-in-new-kuppingercole-analyst-report-88000/eu-press-release/2017/10/05/">Axiomatics Data-Centric Dynamic Authorization Product Suite Recommended in New KuppingerCole Analyst Report</a></li><hr>
 	<li><a href="https://news.europawire.eu/throne-of-lies-the-highly-anticipated-online-game-of-deceit-launches-on-steam-72200/eu-press-release/2017/09/29/">Throne of Lies, the highly anticipated online game of Deceit, launches on Steam</a></li><hr>
 	<li><a href="https://news.europawire.eu/secbi-and-innovery-announce-partnership-to-promote-secbis-autonomous-investigation-cybersecurity-solution-to-the-italian-and-spanish-markets-62000/eu-press-release/2017/09/25/">SecBI and Innovery Announce Partnership to Promote SecBI’s “Autonomous Investigation” Cybersecurity Solution to the Italian and Spanish Markets</a></li><hr>
 	<li><a href="https://news.europawire.eu/heillandi-peking-ljosmyndasyning-um-ferdalog-haldin-i-reykjavik-12000/eu-press-release/2017/09/02/">"Heillandi Peking" Ljósmyndasýning um ferðalög haldin í Reykjavík</a></li><hr>
 	<li><a href="https://news.europawire.eu/grammy-winner-coolio-wrestling-legend-virgil-on-an-adult-stars-presidential-ticket-press-conference-63000/eu-press-release/2017/08/31/">Grammy Winner Coolio &amp; Wrestling Legend Virgil on an Adult Star’s Presidential Ticket – Press Conference</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/08/04/123749">Promwad partners with Asian chip vendors to offer cost-effective electronic designs in Europe</a></li><hr>
 	<li><a href="https://news.europawire.eu/invacare-introduce-their-first-touch-screen-remote-91000/eu-press-release/2017/08/23/">Invacare introduce their first touch screen remote</a></li><hr>
 	<li><a href="https://news.europawire.eu/invacare-international-take-powerchairs-to-a-new-level-04700/eu-press-release/2017/08/18/">Invacare International take powerchairs to a new level</a></li><hr>
 	<li><a href="https://news.europawire.eu/industrial-laser-peening-research-at-zal-techcenter-83000/eu-press-release/2017/08/01/">Industrial Laser Peening Research at ZAL Techcenter</a></li><hr>
 	<li><a href="https://news.europawire.eu/07000-blind-children-find-new-hope-through-music-in-wuhan-china/eu-press-release/2017/07/18/">Blind Children Find New Hope Through Music in Wuhan, China</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/07/24/117320">Sogu has launched its first KickStarter Campaign</a></li><hr>
 	<li><a href="https://news.europawire.eu/11600-infinox-forex-and-cfd-broker-increases-additional-client-money-insurance-to-1000000/eu-press-release/2017/07/17/">NFINOX Forex and CFD Broker Increases Additional Client Money Insurance to £1,000,000</a></li><hr>
 	<li><a href="https://news.europawire.eu/police-body-cameras-by-x-surveillance-39000/eu-press-release/2017/07/07/">Police Body Cameras by X-Surveillance</a></li><hr>
 	<li><a href="https://news.europawire.eu/71000-forms-2-go-complete-set-of-business-forms-for-smartphones-tablets-and-pcs/eu-press-release/2017/06/27/">Forms-2-Go – Complete Set of Business Forms for Smartphones, Tablets and PCs</a></li><hr>
 	<li><a href="https://news.europawire.eu/bookingpal-annonce-un-nouveau-partenariat-avec-arkiane/eu-press-release/2017/06/26/">BookingPal annonce un nouveau partenariat avec Arkiane</a></li><hr>
 	<li><a href="https://news.europawire.eu/laser-peening-metal-enhancement-system-sold-to-zal-center-of-applied-aeronautical-research-in-hamburg-25300/eu-press-release/2017/06/14/">Laser Peening Metal Enhancement System Sold to ZAL Center of Applied Aeronautical Research in Hamburg</a></li><hr>
 	<li><a href="https://news.europawire.eu/90500-ts-emea-to-exhibit-at-aegpl-2017-with-nextgen-mobility-solutions-on-hand/eu-press-release/2017/05/31/">TS EMEA to Exhibit at AEGPL 2017 with NextGen Mobility Solutions On Hand</a></li><hr>
 	<li><a href="https://news.europawire.eu/77000-consumers-demand-benevolent-capitalism/eu-press-release/2017/05/26/">Consumers Demand Benevolent Capitalism</a></li><hr>
 	<li><a href="https://news.europawire.eu/38000-new-apps-to-download-facebook-posts-and-twitter-tweets/eu-press-release/2017/05/26/">New Apps to Download Facebook posts and Twitter tweets</a></li><hr>
 	<li><a href="https://news.europawire.eu/72000-comment-trouver-un-bon-professeur-sur-le-web/eu-press-release/2017/05/15/">Comment trouver un bon professeur sur le Web?</a></li><hr>
 	<li><a href="https://news.europawire.eu/70000-medlab-series-expands-its-presence-into-europe/eu-press-release/2017/05/04/">MEDLAB Series expands its presence into Europe</a></li><hr>
	<li><a href="https://express-press-release.net/news/2017/05/18/87216">Jeff Martin Produces Exquisite Debut EP for New Australian Indie Duo, Secret Solis</a></li><hr>
 	<li><a href="http://travelprnews.com/radius-travel-anuncia-su-asociacion-con-mtrip-en-soluciones-moviles-para-empresas-33000/travel-press-release/2017/04/04/">Radius Travel anuncia su asociación con mTrip en soluciones móviles para empresas</a></li><hr>
	<li><a href="https://travelprnews.com/taste-of-adventure-wins-2017-foodtrekking-award-for-best-food-travel-blog-04100/travel-press-release/2017/04/10/">Taste of Adventure Wins 2017 FoodTrekking Award for Best Food Travel Blog</a></li><hr>
<li><a href="https://travelprnews.com/radius-travel-anuncia-su-asociacion-con-mtrip-en-soluciones-moviles-para-empresas-33000/travel-press-release/2017/04/04/">Radius Travel anuncia su asociación con mTrip en soluciones móviles para empresas</a></li><hr>
 	<li><a href="https://news.europawire.eu/milestone-for-the-diagnosis-of-inflammatory-bowel-disease-14000/eu-press-release/2017/03/30/">Milestone for the diagnosis of inflammatory bowel disease</a></li><hr>
	<li><a href="https://eprretailnews.com/2017/03/21/blingby-announces-partnership-with-british-pop-duo-omyo-11044/">BLINGBY ANNOUNCES PARTNERSHIP WITH BRITISH POP DUO OMYO</a></li><hr>
<li><a href="https://eprretailnews.com/2017/03/09/33300-kiwitech-announces-strategic-partnership-with-blingby/">KIWITECH ANNOUNCES STRATEGIC PARTNERSHIP WITH BLINGBY</a></li><hr>
<li><a href="https://express-press-release.net/news/2017/03/08/64947">Oregon Grow Cabinets Launches Today - Home Growing, Refined</a></li><hr>

 	<li><a href="https://news.europawire.eu/28000-broadsource-launches-emu-saas-in-europe/eu-press-release/2017/03/17/">BroadSource Launches EMU SaaS in Europe</a></li><hr>
 	<li><a href="https://news.europawire.eu/36000-bb-hotels-selects-vertical-booking-crs-for-enterprise-hotel-distribution-across-their-400-hotels/eu-press-release/2017/03/03/">B&amp;B Hotels selects Vertical Booking CRS for enterprise hotel distribution across their 400 hotels</a></li><hr>
 	<li><a href="https://news.europawire.eu/soracom-launched-secure-and-scalable-iot-platform-in-europe-675432134567/eu-press-release/2017/03/01/">Soracom launched secure and scalable IoT platform in Europe</a></li><hr>
 	<li><a href="https://news.europawire.eu/16000-nor-tech-offers-european-organizations-free-simulation-tests-on-a-high-performance-computer-cluster-for-cae-cfd-fea-software/eu-press-release/2017/03/01/">Nor-Tech Offers European Organizations Free Simulation Tests on a High Performance Computer Cluster for CAE, CFD, FEA Software</a></li><hr>
 	<li><a href="https://news.europawire.eu/34600-expressvpn-svela-il-sito-multilingue/eu-press-release/2017/02/27/">ExpressVPN svela il sito multilingue</a></li><hr>
 	<li><a href="https://news.europawire.eu/46000-expressvpn-presente-son-site-decline-en-plusieurs-langues/eu-press-release/2017/02/27/">ExpressVPN présente son site décliné en plusieurs langues</a></li><hr>
 	<li><a href="https://news.europawire.eu/12091-alliance-news-lancia-il-primo-servizio-di-news-finanziarie-in-lingua-italiana-attivo-24-ore/eu-press-release/2017/02/27/">Alliance News lancia il primo servizio di news finanziarie in lingua italiana attivo 24 ore</a></li><hr>
 	<li><a href="https://news.europawire.eu/der-ehemalige-banker-mike-baur-verrat-sein-erfolgsrezept-fur-die-schweizer-wirtschaft-12000/eu-press-release/2017/02/17/">Der ehemalige Banker Mike Baur verrät sein Erfolgsrezept für die Schweizer Wirtschaft</a></li><hr>
 	<li><a href="https://news.europawire.eu/71000-links-foundation/eu-press-release/2017/02/15/">LINKS Foundation</a></li><hr>
 	<li><a href="https://news.europawire.eu/88000-preply-plateforme-damelioration-continue-pour-le-tutorat-et-les-etudes-en-ligne-arrive-en-france/eu-press-release/2017/02/09/">Preply, plateforme d’amélioration continue pour le tutorat et les études en ligne, arrive en France</a></li><hr>
	<li><a href="https://eprretailnews.com/2017/02/17/31010-parents-who-want-to-style-their-children-in-the-latest-street-style-and-fashion-trends-can-now-do-so-thanks-to-mini-trend/">PARENTS WHO WANT TO STYLE THEIR CHILDREN IN THE LATEST STREET STYLE AND FASHION TRENDS CAN NOW DO SO THANKS TO MINI TREND</a></li><hr>
<li><a href="https://express-press-release.net/news/2017/02/14/58756">MDM GROUP AG pulls up plans to go public</a></li><hr>
<li><a href="https://express-press-release.net/news/2017/02/01/55381">Large Japanese property corporation entered the Australian &amp; NZ serviced Apartments/accommodation Industry</a></li><hr>
 	<li><a href="https://news.europawire.eu/99127-isaveweb-lite-make-copies-of-your-favorite-websites/eu-press-release/2017/02/09/">iSaveWeb Lite – Make Copies of Your Favorite Websites</a></li><hr>
 	<li><a href="https://news.europawire.eu/87000-unlimitedhand-haptic-game-controller-finalist-of-wearable-technologies-innovation-world-cup-joins-arduino-atheart-and-amazon-launchpad-to-reach-hackers-worldwide/eu-press-release/2017/02/07/">UnlimitedHand Haptic Game Controller: finalist of Wearable Technologies Innovation World Cup, joins Arduino AtHeart and Amazon LaunchPad to reach hackers worldwide</a></li><hr>
 	<li><a href="https://news.europawire.eu/65800-smart-concept-for-cover-planting-wins-farming-by-satellite-prize/eu-press-release/2017/01/24/">“Smart” concept for cover planting wins Farming by Satellite Prize</a></li><hr>
 	<li><a href="https://news.europawire.eu/86000-lequipe-francaise-remporte-le-prix-paneuropeen-farming-by-satellite/eu-press-release/2017/01/24/">L’équipe française remporte le prix paneuropéen Farming by Satellite</a></li><hr>
 	<li><a href="https://news.europawire.eu/15000-cityjet-cabin-crew-recruitment-day-in-brussels-belgium/eu-press-release/2017/01/24/">CityJet Cabin Crew Recruitment Day in Brussels, Belgium</a></li><hr>
 	<li><a href="https://news.europawire.eu/82000-sena-lance-une-application-pour-smartphone-innovante-pour-connecter-les-motards-du-monde-entier/eu-press-release/2017/01/11/">SENA LANCE UNE APPLICATION POUR SMARTPHONE INNOVANTE POUR CONNECTER LES MOTARDS DU MONDE ENTIER</a></li><hr>
 	<li><a href="https://news.europawire.eu/11000-sena-fuhrt-wegweisende-smartphone-app-fur-die-verbindung-von-fahrern-weltweit-ein/eu-press-release/2017/01/11/">SENA FÜHRT WEGWEISENDE SMARTPHONE-APP FÜR DIE VERBINDUNG VON FAHRERN WELTWEIT EIN</a></li><hr>
 	<li><a href="https://news.europawire.eu/08030-sena-launches-groundbreaking-smartphone-app-to-connect-riders-worldwide/eu-press-release/2017/01/11/">SENA LAUNCHES GROUNDBREAKING SMARTPHONE APP TO CONNECT RIDERS WORLDWIDE</a></li><hr>
 	<li><a href="https://news.europawire.eu/48000-cabin-crew-recruitment-days-taking-place-in-brussels-belgium/eu-press-release/2017/01/06/">Cabin Crew Recruitment Days taking place in Brussels, Belgium
</a></li><hr>
 	<li><a href="https://news.europawire.eu/72000-gudny-aspaas-returns-with-a-new-album/eu-press-release/2017/01/06/">Gudny Aspaas Returns with a New Album</a></li><hr>
 	<li><a href="https://news.europawire.eu/90000-unique-patent-pending-body-camera-as-a-ptt-microphone-x-surveillance-ds300/eu-press-release/2017/01/04/">Unique patent-pending “Body Camera” as a PTT Microphone: X-Surveillance DS300</a></li><hr>
 	<li><a href="https://news.europawire.eu/04440-new-yorks-health-agency-nysdoh-cited-in-iraq-wars-blowback/eu-press-release/2016/12/31/">New York’s Health Agency (NYSDOH) Cited in Iraq War’s Blowback</a></li><hr>
	<li><a href="https://express-press-release.net/news/2016/12/28/46945">Model at the age of 90 – Genia Galberstadt</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/12/21/45130">Vivier Chief Executive, Luigi Wewege Announces New Book: The Digital Banking Revolution</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/12/02/39988">NET-DYN Awarded Top Rated Status on Major E-commerce Platform Amazon</a></li><hr>
 	<li><a href="https://news.europawire.eu/03000-startup-founders-are-you-ready-to-accelerate-your-business/eu-press-release/2016/12/05/">Startup Founders: Are You Ready To Accelerate Your Business?</a></li><hr>
 	<li><a href="https://news.europawire.eu/abbyy-launches-an-open-api-for-its-trademark-lingvo-dictionaries-18000/eu-press-release/2016/11/17/">ABBYY Launches an Open API for Its Trademark Lingvo Dictionaries</a></li><hr>
 	<li><a href="https://news.europawire.eu/soldi-troppo-in-nero-una-compagnia-europea-paga-a-gli-guerriglieri-53000/eu-press-release/2016/11/08/">Soldi troppo in nero: una compagnia Europea paga a gli guerriglieri</a></li><hr>
	<li><a href="https://express-press-release.net/news/2016/11/19/36863">Leading International Entrepreneur moves into Royal Circles</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/11/15/35915">DAN GRACE JOINS SKILLSTORM AS EVP, OPERATIONAL SERVICES</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/11/04/33436">The Rose receives 2016 Jack Kemp Excellence in Affordable and Workforce Housing Award from the Urban Land Institute</a></li><hr>
 	<li><a href="https://news.europawire.eu/largent-trop-noir-une-societe-europeenne-paye-aux-rebelles-70000/eu-press-release/2016/11/08/">L’argent trop «noir»: Une société européenne paye aux rebelles</a></li><hr>
 	<li><a href="https://news.europawire.eu/ts-emea-takes-a-bridge-to-the-future-at-the-29th-world-lpg-forum-76400/eu-press-release/2016/11/03/">TS EMEA Takes "A Bridge to the Future" at the 29th World LPG Forum</a></li><hr>
	<li><a href="https://express-press-release.net/news/2016/10/18/29231">Startup mentored by Promwad created one of the best IoT products in Europe</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/10/12/28073">Baton Rouge Based Roof Crafters Launches New CRM Software For Clients</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/10/10/27792">Real Estate Lead Partner Moves Headquarters To Nashville TN</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/07/14/13081">Introducing Torque Control Cordless Angle Wrenches from Express Assembly Products</a></li><hr>
<li><a href="https://travelprnews.com/worldsim-is-now-the-most-connected-mobile-network-in-the-world-237852/travel-press-release/2016/06/29/">WorldSIM is now the most connected mobile network in the world</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/06/07/7117">SIXTEEN NEW COMPANIES ENTER INTO PATENT LICENSE AGREEMENTS WITH CHRIMAR</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/05/27/5663">Bang-Bang in Watchland</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/05/25/5393">GenQual and R-Pharm collaborate to deliver predictive diagnostics for novel anti-IL-6 antibody for autoimmune diseases</a></li><hr>
<li><a href="https://travelprnews.com/discount-airport-parking-website-announces-expansion-plans/travel-press-release/2016/04/28/">Discount Airport Parking Website Announces Expansion Plans</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/04/09/2476">TRAINERS EDGE VETERANS CHARITY FAMILY DAY AND FITNESS EVENT</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/03/26/2205">Casino-X Enters the New Year With Brand New Look</a></li><hr>
<li><a href="https://express-press-release.net/news/2016/03/24/2174">WorldSIM launches a new international SIM card that ends roaming charges for travellers worldwide</a></li><hr>
<li><a href="https://travelprnews.com/a-window-into-the-philippines-permanent-new-york-city-window-display-at-the-philippine-center-showcases-the-beautiful-country-765432123456567890/travel-press-release/2016/03/15/">A Window into the Philippines: Permanent New York City Window Display at the Philippine Center Showcases the Beautiful Country</a></li><hr>
<li><a href="https://express-press-release.net/news/2015/12/29/828">Automaten Herz launches new gaming info-portal for German online audience</a></li><hr>
<li><a href="https://express-press-release.net/news/2015/12/14/626">New technology solves digital overload for family memories</a></li><hr>
<li><a href="https://express-press-release.net/news/2015/12/11/595">The Metropolitan Council approves a $2M grant to fund a landmark, transit-oriented development in the heart of St. Louis Park, Minnesota</a></li><hr>
	
</ul></div>
		</aside><aside id="categories-200240692" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-50"><a href="https://eprretailnews.com/category/apparel/">Apparel</a> (2,260)
</li>
	<li class="cat-item cat-item-2546"><a href="https://eprretailnews.com/category/art/">Art</a> (257)
</li>
	<li class="cat-item cat-item-16"><a href="https://eprretailnews.com/category/asset-inventory/">Asset Inventory</a> (146)
</li>
	<li class="cat-item cat-item-2547"><a href="https://eprretailnews.com/category/auctions/">Auctions</a> (26)
</li>
	<li class="cat-item cat-item-4093"><a href="https://eprretailnews.com/category/automotive/">Automotive</a> (189)
</li>
	<li class="cat-item cat-item-952"><a href="https://eprretailnews.com/category/awards/">Awards</a> (1,040)
</li>
	<li class="cat-item cat-item-127"><a href="https://eprretailnews.com/category/baby-products/">Baby Products</a> (127)
</li>
	<li class="cat-item cat-item-175"><a href="https://eprretailnews.com/category/beauty/">Beauty</a> (679)
</li>
	<li class="cat-item cat-item-89"><a href="https://eprretailnews.com/category/books/">Books</a> (208)
</li>
	<li class="cat-item cat-item-4001"><a href="https://eprretailnews.com/category/business/">Business</a> (12,604)
</li>
	<li class="cat-item cat-item-70"><a href="https://eprretailnews.com/category/children/">Children</a> (737)
</li>
	<li class="cat-item cat-item-8"><a href="https://eprretailnews.com/category/consumer-goods/">Consumer Goods</a> (1,488)
</li>
	<li class="cat-item cat-item-696"><a href="https://eprretailnews.com/category/consumer-information/">Consumer Information</a> (1,145)
</li>
	<li class="cat-item cat-item-9"><a href="https://eprretailnews.com/category/consumer-services/">Consumer Services</a> (805)
</li>
	<li class="cat-item cat-item-27"><a href="https://eprretailnews.com/category/convenience-stores/">Convenience Stores</a> (418)
</li>
	<li class="cat-item cat-item-170"><a href="https://eprretailnews.com/category/cosmetics/">Cosmetics</a> (231)
</li>
	<li class="cat-item cat-item-32"><a href="https://eprretailnews.com/category/coupons/">Coupons</a> (222)
</li>
	<li class="cat-item cat-item-33"><a href="https://eprretailnews.com/category/discounts/">Discounts</a> (613)
</li>
	<li class="cat-item cat-item-161"><a href="https://eprretailnews.com/category/e-commerce/">E-Commerce</a> (1,187)
</li>
	<li class="cat-item cat-item-55"><a href="https://eprretailnews.com/category/electronics/">Electronics</a> (643)
</li>
	<li class="cat-item cat-item-4088"><a href="https://eprretailnews.com/category/entertainment-2/">Entertainment</a> (537)
</li>
	<li class="cat-item cat-item-4044"><a href="https://eprretailnews.com/category/environment/">Environment</a> (494)
</li>
	<li class="cat-item cat-item-14"><a href="https://eprretailnews.com/category/equipment/">Equipment</a> (261)
</li>
	<li class="cat-item cat-item-203"><a href="https://eprretailnews.com/category/fashion/">Fashion</a> (1,637)
</li>
	<li class="cat-item cat-item-3116"><a href="https://eprretailnews.com/category/financial/">Financial</a> (2,914)
</li>
	<li class="cat-item cat-item-2430"><a href="https://eprretailnews.com/category/food-beverage/">Food &amp; Beverage</a> (3,378)
</li>
	<li class="cat-item cat-item-608"><a href="https://eprretailnews.com/category/fragrances/">Fragrances</a> (113)
</li>
	<li class="cat-item cat-item-40"><a href="https://eprretailnews.com/category/furnitures/">Furniture</a> (306)
</li>
	<li class="cat-item cat-item-486"><a href="https://eprretailnews.com/category/games/">Games</a> (132)
</li>
	<li class="cat-item cat-item-46"><a href="https://eprretailnews.com/category/gifts/">Gifts</a> (824)
</li>
	<li class="cat-item cat-item-31"><a href="https://eprretailnews.com/category/grocery/">Grocery</a> (3,482)
</li>
	<li class="cat-item cat-item-430"><a href="https://eprretailnews.com/category/healthcare/">Healthcare</a> (1,057)
</li>
	<li class="cat-item cat-item-763"><a href="https://eprretailnews.com/category/home-garden/">Home &amp; Garden</a> (471)
</li>
	<li class="cat-item cat-item-162"><a href="https://eprretailnews.com/category/home-decor/">Home Decor</a> (717)
</li>
	<li class="cat-item cat-item-4043"><a href="https://eprretailnews.com/category/human-resources/">Human Resources</a> (516)
</li>
	<li class="cat-item cat-item-44"><a href="https://eprretailnews.com/category/jewelry/">Jewelry</a> (279)
</li>
	<li class="cat-item cat-item-24"><a href="https://eprretailnews.com/category/kiosks/">Kiosks</a> (28)
</li>
	<li class="cat-item cat-item-4075"><a href="https://eprretailnews.com/category/law/">Law</a> (283)
</li>
	<li class="cat-item cat-item-13"><a href="https://eprretailnews.com/category/loss-prevention/">Loss Prevention</a> (34)
</li>
	<li class="cat-item cat-item-30"><a href="https://eprretailnews.com/category/malls/">Malls</a> (473)
</li>
	<li class="cat-item cat-item-4045"><a href="https://eprretailnews.com/category/management/">Management</a> (12,518)
</li>
	<li class="cat-item cat-item-4071"><a href="https://eprretailnews.com/category/marketing-2/">Marketing</a> (4,897)
</li>
	<li class="cat-item cat-item-15"><a href="https://eprretailnews.com/category/merchant-services/">Merchant Services</a> (166)
</li>
	<li class="cat-item cat-item-133"><a href="https://eprretailnews.com/category/mobile/">Mobile</a> (272)
</li>
	<li class="cat-item cat-item-36"><a href="https://eprretailnews.com/category/mobile-point-of-sale/">Mobile Point of Sale</a> (43)
</li>
	<li class="cat-item cat-item-17"><a href="https://eprretailnews.com/category/mystery-shopping/">Mystery Shopping</a> (2)
</li>
	<li class="cat-item cat-item-18"><a href="https://eprretailnews.com/category/online-retailers/">Online Retailers</a> (1,956)
</li>
	<li class="cat-item cat-item-19"><a href="https://eprretailnews.com/category/online-shopping/">Online Shopping</a> (1,578)
</li>
	<li class="cat-item cat-item-34"><a href="https://eprretailnews.com/category/outlet/">Outlet</a> (407)
</li>
	<li class="cat-item cat-item-442"><a href="https://eprretailnews.com/category/overstock/">Overstock</a> (1)
</li>
	<li class="cat-item cat-item-427"><a href="https://eprretailnews.com/category/pet-products/">Pet Products</a> (189)
</li>
	<li class="cat-item cat-item-3994"><a href="https://eprretailnews.com/category/philanthropy/">Philanthropy</a> (1,242)
</li>
	<li class="cat-item cat-item-20"><a href="https://eprretailnews.com/category/point-of-purchase-displays/">Point of Purchase Displays</a> (54)
</li>
	<li class="cat-item cat-item-3964"><a href="https://eprretailnews.com/category/pr/">PR</a> (814)
</li>
	<li class="cat-item cat-item-38998"><a href="https://eprretailnews.com/category/real-estate/">Real Estate</a> (74)
</li>
	<li class="cat-item cat-item-4008"><a href="https://eprretailnews.com/category/restaurants/">Restaurants</a> (680)
</li>
	<li class="cat-item cat-item-3"><a href="https://eprretailnews.com/category/retail/">Retail</a> (18,160)
</li>
	<li class="cat-item cat-item-82"><a href="https://eprretailnews.com/category/retail-clubs/">Retail Clubs</a> (48)
</li>
	<li class="cat-item cat-item-21"><a href="https://eprretailnews.com/category/retail-design/">Retail Design</a> (163)
</li>
	<li class="cat-item cat-item-10"><a href="https://eprretailnews.com/category/retail-services/">Retail Services</a> (817)
</li>
	<li class="cat-item cat-item-11"><a href="https://eprretailnews.com/category/retail-software/">Retail Software</a> (482)
</li>
	<li class="cat-item cat-item-12"><a href="https://eprretailnews.com/category/retail-solutions/">Retail Solutions</a> (518)
</li>
	<li class="cat-item cat-item-5"><a href="https://eprretailnews.com/category/retail-trade-consulting/">Retail Trade Consulting</a> (126)
</li>
	<li class="cat-item cat-item-7"><a href="https://eprretailnews.com/category/retailer/">Retailer</a> (17,066)
</li>
	<li class="cat-item cat-item-1075"><a href="https://eprretailnews.com/category/safety-products/">Safety Products</a> (86)
</li>
	<li class="cat-item cat-item-35"><a href="https://eprretailnews.com/category/savings/">Savings</a> (278)
</li>
	<li class="cat-item cat-item-6"><a href="https://eprretailnews.com/category/shopping/">Shopping</a> (999)
</li>
	<li class="cat-item cat-item-28"><a href="https://eprretailnews.com/category/shops/">Shops</a> (1,078)
</li>
	<li class="cat-item cat-item-305"><a href="https://eprretailnews.com/category/spa-products/">SPA Products</a> (20)
</li>
	<li class="cat-item cat-item-291"><a href="https://eprretailnews.com/category/sports/">Sports</a> (429)
</li>
	<li class="cat-item cat-item-4"><a href="https://eprretailnews.com/category/store-fixtures/">Store Fixtures</a> (118)
</li>
	<li class="cat-item cat-item-4076"><a href="https://eprretailnews.com/category/supply-chain/">Supply Chain</a> (123)
</li>
	<li class="cat-item cat-item-4056"><a href="https://eprretailnews.com/category/technology-2/">Technology</a> (1,235)
</li>
	<li class="cat-item cat-item-3990"><a href="https://eprretailnews.com/category/toys/">Toys</a> (251)
</li>
	<li class="cat-item cat-item-661"><a href="https://eprretailnews.com/category/trade-in/">Trade-in</a> (44)
</li>
	<li class="cat-item cat-item-145"><a href="https://eprretailnews.com/category/transportation-logistics/">Transportation &amp; Logistics</a> (64)
</li>
	<li class="cat-item cat-item-23095"><a href="https://eprretailnews.com/category/travel/">Travel</a> (112)
</li>
	<li class="cat-item cat-item-1"><a href="https://eprretailnews.com/category/uncategorized/">Uncategorized</a> (51)
</li>
	<li class="cat-item cat-item-23"><a href="https://eprretailnews.com/category/vending/">Vending</a> (17)
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent PRs</h2>		<ul>
											<li>
					<a href="https://eprretailnews.com/2020/09/08/ecwid-e-commerce-integrated-into-mono-platform/" aria-current="page">Ecwid E-commerce integrated into Mono Platform</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/09/02/touch-displays-infocus-jtouch-solutions-now-available-to-order-with-first-customer-shipments-planned-for-october-1st-2020/">Touch Displays: InFocus JTouch solutions now available to order with first customer shipments planned for October 1st 2020</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/08/17/negev-cuisine-online-store-launches-in-europe/">Negev cuisine online store launches in Europe</a>
											<span class="post-date">August 17, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/07/29/rch-group-cements-its-international-reach/">RCH Group Cements its International Reach</a>
											<span class="post-date">July 29, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/07/15/sendbestgift-com-delivering-rakhi-and-friendship-day-gifts-during-lock-down/">SendBestGift.com delivering Rakhi and Friendship Day Gifts during Lock Down</a>
											<span class="post-date">July 15, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/06/08/marine-stewardship-council-launches-global-campaign-on-sustainable-seafood/">Marine Stewardship Council launches global campaign on sustainable seafood</a>
											<span class="post-date">June 8, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/04/30/rchs-partnership-with-jeunes-restaurateurs-deurope-jre-to-help-develop-the-cash-desks-of-the-future/">RCH’s partnership with Jeunes Restaurateurs d’Europe (JRE) to help develop the cash desks of the future</a>
											<span class="post-date">April 30, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/04/29/virgin-adds-to-virginic-case-new-groundless-litigation-against-3-more-small-startups/">Virgin adds to VIRGINIC case new groundless litigation against 3 more small startups</a>
											<span class="post-date">April 29, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/04/29/strut-through-life-in-comfort-with-accents-inserts/">Strut through life in comfort with Accents Inserts</a>
											<span class="post-date">April 29, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/04/23/virgin-demands-small-cosmetic-company-virginic-closes-and-opens-lawsuits-against-its-main-employees/">Virgin Demands Small Cosmetic Company VIRGINIC Closes and Opens Lawsuits Against its Main Employees</a>
											<span class="post-date">April 23, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/03/16/class-101-korean-e-learning-startup-expands-service-for-global-learners/">Class 101, Korean e-learning startup, expands service for global learners</a>
											<span class="post-date">March 16, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/02/12/surprise-your-bae-with-beautifully-curated-gift-options-from-giftstoindia24x7/">Surprise your BAE with beautifully curated gift options from  Giftstoindia24x7</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2020/01/28/rch-group-to-exhibit-at-euroshop-february-16-20-2020/">RCH Group to exhibit at EuroShop, February 16-20, 2020</a>
											<span class="post-date">January 28, 2020</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/12/04/new-website-automatically-issues-xpand-codes-that-can-be-read-from-200-meters-700-feet/">New website automatically issues XPAND Codes that can be read from 200 meters/700 feet</a>
											<span class="post-date">December 4, 2019</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/10/16/top-6-costume-ideas-for-this-halloween-to-pair-with-your-favorite-glasses/">Top 6 costume ideas for this Halloween to pair with your favorite glasses!</a>
											<span class="post-date">October 16, 2019</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/10/14/rchs-newly-launched-walle-8t-pos-meets-complex-fiscal-reporting-laws/">RCH&#8217;s newly launched WALLE 8T POS meets complex fiscal reporting laws</a>
											<span class="post-date">October 14, 2019</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/10/08/universal-pen-launches-redesigned-web-site-in-france-to-enhance-customer-experience/">Universal Pen Launches Redesigned Web Site in France to Enhance Customer Experience</a>
											<span class="post-date">October 8, 2019</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/10/08/a-whole-new-browsing-experience-and-many-surprises-for-national-pen-customers/">A whole new browsing experience and many surprises for National Pen customers</a>
											<span class="post-date">October 8, 2019</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/08/21/camaloon-expands-both-internationally-and-with-their-range-of-products/">Camaloon expands both internationally and with their range of products</a>
											<span class="post-date">August 21, 2019</span>
									</li>
											<li>
					<a href="https://eprretailnews.com/2019/08/19/xpand-code-now-installed-in-about-1000-small-scale-facilities-all-over-japan/">XPAND Code now installed in about 1,000 small scale facilities all over Japan</a>
											<span class="post-date">August 19, 2019</span>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://eprretailnews.com/2020/09/'>September 2020</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2020/08/'>August 2020</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2020/07/'>July 2020</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2020/06/'>June 2020</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2020/04/'>April 2020</a>&nbsp;(4)</li>
	<li><a href='https://eprretailnews.com/2020/03/'>March 2020</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2020/02/'>February 2020</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2020/01/'>January 2020</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2019/12/'>December 2019</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://eprretailnews.com/2019/08/'>August 2019</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2019/06/'>June 2019</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2019/04/'>April 2019</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2019/02/'>February 2019</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2019/01/'>January 2019</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2018/12/'>December 2018</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='https://eprretailnews.com/2018/09/'>September 2018</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://eprretailnews.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://eprretailnews.com/2018/03/'>March 2018</a>&nbsp;(72)</li>
	<li><a href='https://eprretailnews.com/2018/02/'>February 2018</a>&nbsp;(180)</li>
	<li><a href='https://eprretailnews.com/2018/01/'>January 2018</a>&nbsp;(205)</li>
	<li><a href='https://eprretailnews.com/2017/12/'>December 2017</a>&nbsp;(254)</li>
	<li><a href='https://eprretailnews.com/2017/11/'>November 2017</a>&nbsp;(536)</li>
	<li><a href='https://eprretailnews.com/2017/10/'>October 2017</a>&nbsp;(389)</li>
	<li><a href='https://eprretailnews.com/2017/09/'>September 2017</a>&nbsp;(295)</li>
	<li><a href='https://eprretailnews.com/2017/08/'>August 2017</a>&nbsp;(483)</li>
	<li><a href='https://eprretailnews.com/2017/07/'>July 2017</a>&nbsp;(420)</li>
	<li><a href='https://eprretailnews.com/2017/06/'>June 2017</a>&nbsp;(543)</li>
	<li><a href='https://eprretailnews.com/2017/05/'>May 2017</a>&nbsp;(598)</li>
	<li><a href='https://eprretailnews.com/2017/04/'>April 2017</a>&nbsp;(507)</li>
	<li><a href='https://eprretailnews.com/2017/03/'>March 2017</a>&nbsp;(456)</li>
	<li><a href='https://eprretailnews.com/2017/02/'>February 2017</a>&nbsp;(504)</li>
	<li><a href='https://eprretailnews.com/2017/01/'>January 2017</a>&nbsp;(457)</li>
	<li><a href='https://eprretailnews.com/2016/12/'>December 2016</a>&nbsp;(412)</li>
	<li><a href='https://eprretailnews.com/2016/11/'>November 2016</a>&nbsp;(666)</li>
	<li><a href='https://eprretailnews.com/2016/10/'>October 2016</a>&nbsp;(633)</li>
	<li><a href='https://eprretailnews.com/2016/09/'>September 2016</a>&nbsp;(693)</li>
	<li><a href='https://eprretailnews.com/2016/08/'>August 2016</a>&nbsp;(589)</li>
	<li><a href='https://eprretailnews.com/2016/07/'>July 2016</a>&nbsp;(508)</li>
	<li><a href='https://eprretailnews.com/2016/06/'>June 2016</a>&nbsp;(344)</li>
	<li><a href='https://eprretailnews.com/2016/05/'>May 2016</a>&nbsp;(366)</li>
	<li><a href='https://eprretailnews.com/2016/04/'>April 2016</a>&nbsp;(341)</li>
	<li><a href='https://eprretailnews.com/2016/03/'>March 2016</a>&nbsp;(317)</li>
	<li><a href='https://eprretailnews.com/2016/02/'>February 2016</a>&nbsp;(308)</li>
	<li><a href='https://eprretailnews.com/2016/01/'>January 2016</a>&nbsp;(331)</li>
	<li><a href='https://eprretailnews.com/2015/12/'>December 2015</a>&nbsp;(423)</li>
	<li><a href='https://eprretailnews.com/2015/11/'>November 2015</a>&nbsp;(496)</li>
	<li><a href='https://eprretailnews.com/2015/10/'>October 2015</a>&nbsp;(544)</li>
	<li><a href='https://eprretailnews.com/2015/09/'>September 2015</a>&nbsp;(491)</li>
	<li><a href='https://eprretailnews.com/2015/08/'>August 2015</a>&nbsp;(285)</li>
	<li><a href='https://eprretailnews.com/2015/07/'>July 2015</a>&nbsp;(219)</li>
	<li><a href='https://eprretailnews.com/2015/06/'>June 2015</a>&nbsp;(182)</li>
	<li><a href='https://eprretailnews.com/2015/05/'>May 2015</a>&nbsp;(146)</li>
	<li><a href='https://eprretailnews.com/2015/04/'>April 2015</a>&nbsp;(195)</li>
	<li><a href='https://eprretailnews.com/2015/03/'>March 2015</a>&nbsp;(219)</li>
	<li><a href='https://eprretailnews.com/2015/02/'>February 2015</a>&nbsp;(164)</li>
	<li><a href='https://eprretailnews.com/2015/01/'>January 2015</a>&nbsp;(170)</li>
	<li><a href='https://eprretailnews.com/2014/12/'>December 2014</a>&nbsp;(156)</li>
	<li><a href='https://eprretailnews.com/2014/11/'>November 2014</a>&nbsp;(182)</li>
	<li><a href='https://eprretailnews.com/2014/10/'>October 2014</a>&nbsp;(208)</li>
	<li><a href='https://eprretailnews.com/2014/09/'>September 2014</a>&nbsp;(222)</li>
	<li><a href='https://eprretailnews.com/2014/08/'>August 2014</a>&nbsp;(158)</li>
	<li><a href='https://eprretailnews.com/2014/07/'>July 2014</a>&nbsp;(166)</li>
	<li><a href='https://eprretailnews.com/2014/06/'>June 2014</a>&nbsp;(179)</li>
	<li><a href='https://eprretailnews.com/2014/05/'>May 2014</a>&nbsp;(159)</li>
	<li><a href='https://eprretailnews.com/2014/04/'>April 2014</a>&nbsp;(191)</li>
	<li><a href='https://eprretailnews.com/2014/03/'>March 2014</a>&nbsp;(184)</li>
	<li><a href='https://eprretailnews.com/2014/02/'>February 2014</a>&nbsp;(187)</li>
	<li><a href='https://eprretailnews.com/2014/01/'>January 2014</a>&nbsp;(125)</li>
	<li><a href='https://eprretailnews.com/2013/12/'>December 2013</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2013/11/'>November 2013</a>&nbsp;(1)</li>
	<li><a href='https://eprretailnews.com/2013/10/'>October 2013</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2013/09/'>September 2013</a>&nbsp;(2)</li>
	<li><a href='https://eprretailnews.com/2013/08/'>August 2013</a>&nbsp;(3)</li>
	<li><a href='https://eprretailnews.com/2013/07/'>July 2013</a>&nbsp;(4)</li>
	<li><a href='https://eprretailnews.com/2013/06/'>June 2013</a>&nbsp;(6)</li>
	<li><a href='https://eprretailnews.com/2013/05/'>May 2013</a>&nbsp;(8)</li>
	<li><a href='https://eprretailnews.com/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='https://eprretailnews.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://eprretailnews.com/2013/02/'>February 2013</a>&nbsp;(14)</li>
	<li><a href='https://eprretailnews.com/2013/01/'>January 2013</a>&nbsp;(12)</li>
	<li><a href='https://eprretailnews.com/2012/12/'>December 2012</a>&nbsp;(16)</li>
	<li><a href='https://eprretailnews.com/2012/11/'>November 2012</a>&nbsp;(18)</li>
	<li><a href='https://eprretailnews.com/2012/10/'>October 2012</a>&nbsp;(21)</li>
	<li><a href='https://eprretailnews.com/2012/09/'>September 2012</a>&nbsp;(11)</li>
	<li><a href='https://eprretailnews.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://eprretailnews.com/2012/07/'>July 2012</a>&nbsp;(7)</li>
	<li><a href='https://eprretailnews.com/2012/06/'>June 2012</a>&nbsp;(12)</li>
	<li><a href='https://eprretailnews.com/2012/05/'>May 2012</a>&nbsp;(29)</li>
	<li><a href='https://eprretailnews.com/2012/04/'>April 2012</a>&nbsp;(34)</li>
	<li><a href='https://eprretailnews.com/2012/03/'>March 2012</a>&nbsp;(36)</li>
	<li><a href='https://eprretailnews.com/2012/02/'>February 2012</a>&nbsp;(35)</li>
	<li><a href='https://eprretailnews.com/2012/01/'>January 2012</a>&nbsp;(25)</li>
	<li><a href='https://eprretailnews.com/2011/12/'>December 2011</a>&nbsp;(35)</li>
	<li><a href='https://eprretailnews.com/2011/11/'>November 2011</a>&nbsp;(52)</li>
	<li><a href='https://eprretailnews.com/2011/10/'>October 2011</a>&nbsp;(47)</li>
	<li><a href='https://eprretailnews.com/2011/09/'>September 2011</a>&nbsp;(35)</li>
	<li><a href='https://eprretailnews.com/2011/08/'>August 2011</a>&nbsp;(43)</li>
	<li><a href='https://eprretailnews.com/2011/07/'>July 2011</a>&nbsp;(41)</li>
	<li><a href='https://eprretailnews.com/2011/06/'>June 2011</a>&nbsp;(33)</li>
	<li><a href='https://eprretailnews.com/2011/05/'>May 2011</a>&nbsp;(26)</li>
	<li><a href='https://eprretailnews.com/2011/04/'>April 2011</a>&nbsp;(40)</li>
	<li><a href='https://eprretailnews.com/2011/03/'>March 2011</a>&nbsp;(36)</li>
	<li><a href='https://eprretailnews.com/2011/02/'>February 2011</a>&nbsp;(24)</li>
	<li><a href='https://eprretailnews.com/2011/01/'>January 2011</a>&nbsp;(17)</li>
	<li><a href='https://eprretailnews.com/2010/12/'>December 2010</a>&nbsp;(33)</li>
	<li><a href='https://eprretailnews.com/2010/11/'>November 2010</a>&nbsp;(30)</li>
	<li><a href='https://eprretailnews.com/2010/10/'>October 2010</a>&nbsp;(31)</li>
	<li><a href='https://eprretailnews.com/2010/09/'>September 2010</a>&nbsp;(41)</li>
	<li><a href='https://eprretailnews.com/2010/08/'>August 2010</a>&nbsp;(28)</li>
	<li><a href='https://eprretailnews.com/2010/07/'>July 2010</a>&nbsp;(36)</li>
	<li><a href='https://eprretailnews.com/2010/06/'>June 2010</a>&nbsp;(40)</li>
	<li><a href='https://eprretailnews.com/2010/05/'>May 2010</a>&nbsp;(32)</li>
	<li><a href='https://eprretailnews.com/2010/04/'>April 2010</a>&nbsp;(29)</li>
	<li><a href='https://eprretailnews.com/2010/03/'>March 2010</a>&nbsp;(33)</li>
	<li><a href='https://eprretailnews.com/2010/02/'>February 2010</a>&nbsp;(29)</li>
	<li><a href='https://eprretailnews.com/2010/01/'>January 2010</a>&nbsp;(21)</li>
	<li><a href='https://eprretailnews.com/2009/12/'>December 2009</a>&nbsp;(31)</li>
	<li><a href='https://eprretailnews.com/2009/11/'>November 2009</a>&nbsp;(37)</li>
	<li><a href='https://eprretailnews.com/2009/10/'>October 2009</a>&nbsp;(26)</li>
	<li><a href='https://eprretailnews.com/2009/09/'>September 2009</a>&nbsp;(21)</li>
	<li><a href='https://eprretailnews.com/2009/08/'>August 2009</a>&nbsp;(16)</li>
	<li><a href='https://eprretailnews.com/2009/07/'>July 2009</a>&nbsp;(14)</li>
	<li><a href='https://eprretailnews.com/2009/06/'>June 2009</a>&nbsp;(17)</li>
	<li><a href='https://eprretailnews.com/2009/05/'>May 2009</a>&nbsp;(14)</li>
	<li><a href='https://eprretailnews.com/2009/04/'>April 2009</a>&nbsp;(11)</li>
	<li><a href='https://eprretailnews.com/2009/03/'>March 2009</a>&nbsp;(12)</li>
	<li><a href='https://eprretailnews.com/2009/02/'>February 2009</a>&nbsp;(15)</li>
	<li><a href='https://eprretailnews.com/2009/01/'>January 2009</a>&nbsp;(10)</li>
	<li><a href='https://eprretailnews.com/2008/12/'>December 2008</a>&nbsp;(23)</li>
	<li><a href='https://eprretailnews.com/2008/11/'>November 2008</a>&nbsp;(25)</li>
	<li><a href='https://eprretailnews.com/2008/10/'>October 2008</a>&nbsp;(34)</li>
	<li><a href='https://eprretailnews.com/2008/09/'>September 2008</a>&nbsp;(24)</li>
	<li><a href='https://eprretailnews.com/2008/08/'>August 2008</a>&nbsp;(12)</li>
		</ul>
			</aside><aside id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://Amazon.com">Amazon.com</a></li>
<li><a href="http://www.shogging.com/">Comparison Shopping Blog</a></li>
<li><a href="http://www.consumerist.com/">Consumerist</a></li>
<li><a href="http://coopersretailblog.blogspot.com/">Cooper&#8217;s Retail Blog</a></li>
<li><a href="http://www.delight.com/">Delight</a></li>
<li><a href="http://www.discountstorenews.com/">Discount Store News</a></li>
<li><a href="http://www.ddimagazine.com/">Display &#038; Design Ideas</a></li>
<li><a href="https://www.eprfoodbeveragenews.com/">EPR Food &amp; Beverage News</a></li>
<li><a href="http://feeds.feedburner.com/EprRetailNews">EPR Retail News @ Feedburner</a></li>
<li><a href="http://www.mybloglog.com/buzz/community/eprretailnews/">EPR Retail News @ MyBlogLog</a></li>
<li><a href="http://technorati.com/blogs/eprretailnews.com">EPR Retail News @ Technorati</a></li>
<li><a href="https://news.europawire.eu/retail/">European Retail News and Press Releases</a></li>
<li><a href="https://express-press-release.net/news/markets/retail-press-releases">Free Retail Press Releases</a></li>
<li><a href="http://headsoretail.blogspot.com/">Heads-O-R(e)tail</a></li>
<li><a href="http://www.jcpenney.com/">JCPenney</a></li>
<li><a href="http://www.kmart.com/">Kmart</a></li>
<li><a href="http://www.llbean.com/">L.L. Bean</a></li>
<li><a href="http://www.labelscar.com/">Labelscar: The Retail History Blog</a></li>
<li><a href="http://www.macys.com/">Macy&#8217;s</a></li>
<li><a href="http://www.merchantsnews.com/">Merchants News</a></li>
<li><a href="http://www.mightygoods.com/">Mighty Goods Shopping Blog</a></li>
<li><a href="http://www.morningnewsbeat.com/">Morning News Beat</a></li>
<li><a href="http://www.theretailbulletin.com/">News on Retail</a></li>
<li><a href="https://oleglazarov.com/">Oleg Lazarov</a></li>
<li><a href="http://Overstock.com">Overstock.com</a></li>
<li><a href="http://www.popmag.com/">Point of Purchase Magazine</a></li>
<li><a href="https://realtimepressrelease.com/all-press-releases-in/retail/">Real Time Retail Press Release Distribution</a></li>
<li><a href="http://www.retailcontrarian.com/">Retail Contrarian</a></li>
<li><a href="http://www.topix.com/business/retail">Retail News &#8211; Topix</a></li>
<li><a href="http://retailstore.blogspot.com/">Retail Store Blog</a></li>
<li><a href="http://www.retailsystems.com/">Retail Systems</a></li>
<li><a href="http://retail-tech.blogspot.com/">Retail Technology Blog</a></li>
<li><a href="http://www.retail-week.com/">Retail Week</a></li>
<li><a href="http://www.retail-blog.com/">Retail-Blog</a></li>
<li><a href="http://www.retailernews.com/">Retailer News</a></li>
<li><a href="http://retailers.com">Retailers.com</a></li>
<li><a href="http://www.retailsource.com/">RetailSource</a></li>
<li><a href="http://www.retailwire.com/">RetailWire</a></li>
<li><a href="http://www.retailtech.com/">RT Magazine</a></li>
<li><a href="http://www.samsclub.com/">Sam&#8217;s Club</a></li>
<li><a href="http://www.sears.com/">Sears, Roebuck and Co.</a></li>
<li><a href="http://ShoppingBlog.com">ShoppingBlog.com</a></li>
<li><a href="http://www.stores.org">Stores.org</a></li>
<li><a href="http://www.strangenewproducts.com/">Strange New Products</a></li>
<li><a href="http://www.stylehive.com/">Stylehive</a></li>
<li><a href="http://www.supermarketnews.com">Supermarket News</a></li>
<li><a href="http://www.target.com/">Target US</a></li>
<li><a href="http://www.tesco.com/">Tesco</a></li>
<li><a href="http://curiousshopper.blogspot.com/">The Curious Shopper</a></li>
<li><a href="http://www.uncrate.com/">Uncrate</a></li>
<li><a href="http://www.walmart.com/">Wal-Mart</a></li>
<li><a href="http://www.worldwideretailexchange.org/">WorldWide Retail Exchange</a></li>

	</ul>
</aside>
          </div>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
	<footer id="colophon" role="contentinfo">
<div id="site-generator">
		<div align="left" style="padding-left:40px;padding-right:40px">&copy; 2008 - 2020 <a href="https://eprretailnews.com">EPR Retail News</a> All Rights Reserved. All trade marks and names are owned by their respective owners. This <a href="https://eprretailnews.com/">retail newswire service</a> is a spin-off of, and brought to you by EPR Network LLC. EPR Network LLC. is part of <a href="https://news.europawire.eu/">EuropaWire</a>Ltd. <a href="https://eprretailnews.com/legal/tos/">Terms of Service</a> | <a href="https://eprretailnews.com/legal/disclaimer/">Disclaimer</a> | <a href="https://eprretailnews.com/legal/privacy-policy/">Privacy</a> | <a href="https://eprretailnews.com/legal/takedown/">Takedown</a> | <a href="https://eprretailnews.com/legal/copyright-notice/">Copyright</a> | <a href="https://eprretailnews.com/legal/dmca/">DMCA</a> | <a href="https://eprretailnews.com/feed/">RSS</a> | <a href="https://plus.google.com/115851373897610983078" rel="publisher">Google+</a> Powered by <a href="https://wordpress.org/">WP</a> & theme by <a href="https://citizenjournal.net" target="_blank">Citizen Journal</a></div></div>
	</footer><!-- #colophon -->
</div><!-- #container -->

<a rel="nofollow" style="display:none;" href="https://eprretailnews.com/?blackhole=37ae3405a8" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type="text/javascript">
jQuery(function(){ 
  if (navigator.cookieEnabled === true)
  {
    if (document.cookie.indexOf("visited") == -1)
	{
      jQuery('body').prepend('<div id="cookie"><div id="wrapper"><h2>EPR Retail News uses Cookies</h2><p>We use cookies to personalize content and ads, to provide social media features and to analyze our traffic. Continuing to use this site constitutes acceptance of use of cookies. See  <a href="https://eprretailnews.com/legal/privacy-policy/">Privacy & Cookie Policy</a>.</p><div id="close"><a href="#" id="closecookie">Close</a></div><div style="clear:both"></div></div></div>');
	  jQuery('head').append('<style type="text/css">#cookie {position:absolute;left:0;top:0;width:100%;height:100%;background:rgb(0,0,0);background:rgba(0,0,0,0.8);z-index:99999;}#cookie #wrapper {padding:20px;}#cookie h2 {color:#ffffff;display:block;text-align:center;font-family:ariel,sans-serif;font-size:1.6em}#cookie p {color:#BEBEBE;display:block;font-family:ariel,sans-serif;font-size:1em}#cookie #close{text-align:center;}#closecookie{color:#ffffff;font-family:ariel,sans-serif;font-size:1.25em;text-decoration:none}@media only screen and (min-width: 480px) {#cookie {height:auto;}#cookie #wrapper{max-width:980px;margin-left:auto;margin-right:auto;}#cookie h2{width:18%;margin-top:0;margin-right:2%;float:left;text-align:right;}#cookie p {width:68%;margin:0 1%;float:left;}#cookie #close{width:9%;float:right;}}</style>');
	  jQuery('#cookie').show("fast");
	  jQuery('#closecookie').click(function() {jQuery('#cookie').hide("fast");});
	  document.cookie="visited=yes; expires=Thu, 31 Dec 2020 23:59:59 UTC; path=/";
	}
  }
})
</script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://eprretailnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: eprretailnews.com @ 2020-09-08 11:01:15 by W3 Total Cache
-->